tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив размера n и целые
Дан массив размера n и целые числа k и l (1 < k < l < n). найдите среднее арифметическое всех элементов массива, кроме элементов с номерами о k до l включительно. на языке c#
3667
3 08.10.2019 00:08
16
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
ВладаГоликова
11.07.2019 08:10
Скорость передачи данных составляет 56000 бит с необходимо передать файл размером 280000 байт определите время передачи файла в секундах...
228ANONIM1337
16.05.2019 22:27
Заменить цикл while на for в программе: var i,z,y,x: integer; begin writeln( введите числа: ); readln(x,y); while i y do begin z: =z+x; i: =i+1; end; write(z); end....
aminyshaa
16.05.2019 22:24
На красную пасту не обращайте внимание...
mariakochmar
16.05.2019 22:22
Какт вычислить значение функции в ms excel f=3^кореньcos(п/с)×[(a+b)c^m/m-n]^2 таблица: a 5,3 6,2 23,13 b 18,21 16,32 23,16...
Dashaaleshenko
16.05.2019 22:22
По информатике. решите их, . 1. на трёхцветном светофоре горит желтый цвет. какой объём информации немет сообщение о том, что загорится красный цвет? 2. сколько битов...
Bakha111
27.10.2020 23:05
10 вопросов по информатике)) подойдите с ответственностью Функции операционной системыа) управляет работой ПКб) запускает программы на выполнениев)форматирует документыг)управляет...
dicsi1
27.10.2020 23:07
ничего не знаю 1. Напишите программу, которая считывает длины двух катетов в прямоугольном треугольнике и выводит его площадь. Каждое число записано в отдельной строке....
Termenator73
27.10.2020 23:07
между населенными пунктами a b c d e построены дороги, протяженность которых в (километрах) приведена в таблице. определите длину кратчайшего пути между a и b, проходящего...
ЛераКотМи
27.10.2020 23:08
Вычислите выражение: 112 + 2 * 45 - 23 Переведите в двоичную систему счисления каждое число Выполните арифметические действия в двоичной арифметике Переведите полученный...
disimasai
14.06.2019 11:50
Вопрос: найдите и зачеркните устройство в каждой группе.1 группа ( клавиатура,мышь,сканер,аустические колонки) что тут лишнее?...
Популярные вопросы
Найдите наибольшее и наименьшее значения функции f(x) =x4-2x2-3...
2
1. (-10;4), (-10;6), (-11;6), (-11;7), (-10;8), (-9;8), (-8;9),...
2
1. В химической реакции CaCl2 + Na2CO3 = CaCO3 + 2NaCl вещество,...
2
контрошу решить 1.Какое утверждение соответствует содержанию текста?...
3
Возникла проблема с браузером Orbitum. Браузер работал нормально,...
1
2. (5 б) Составь из слов предложения. Всеслова записаны в начальной...
3
Type the Past Simple form of the verbs.cut – cost – put – ...
2
Выберете несколько вариантов ответа амфотерному оксиду и кислоте...
3
Сегодня сдать нужно. 1. Кто из героев произведения Мольера Мещанин...
3
Які винаходи були здійснені у період правління династії Південна...
1