tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив на n элементов.выяснить
Дан массив на n элементов.выяснить будет ли он являться возрастающей последовательностью
Lisska147
3 29.08.2019 10:40
4
Ответы
MaryVasili
06.10.2020 02:41
#include <iostream>
using namespace std;
int main() {
int n, answer = 1;
cin >> n;
int a[n];
for(int i = 0; i < n; i++) cin >> a[i];
for(int i = 0; i < n-1; i++)
if(a[i] >= a[i+1]) {
answer = 0;
break;
}
cout << (answer ? "yes" : "no") << endl;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Рома2043
25.09.2019 01:00
Оператор ввода данных с клавиатуры как называется...
785600
25.09.2019 01:00
Определите названия инструментов, с которых можно разворачивать объектов пространстве. инструмент следующее действие поворота фигуры....
nikita1232534
07.04.2020 04:52
Java.Как взять у нецелого числа только остаток . Например , если было 3,341, то станет...
oksanasyxovaro
22.09.2019 17:10
Сделать алгоритм решения примера 2а+15с÷5ас в виде блок схемы....
winni2221
22.09.2019 17:10
Велосипедист первый час ехал со скоростью 12(10) км/ч, второй час — со скоростью 10111(2) км/ч, а третий час — со скоростью 10(16)км/ч. найдите среднюю скорость велосипедиста....
tolikstrikashi
22.09.2019 17:10
1. в компьютер вводятся два числа. если первое больше второго, то вычислить их сумму, иначе - произведение. после этого компьютер должен напечатать текст решена....
Sekretnova
22.09.2019 17:10
Как прикрепить фото к вопросу, если с телефона сидишь. иногда есть скрепка, а иногда нет....
vaysmotr
22.09.2019 17:00
Подскажите, какие изпользуют планы действий обработки информации на языке 30 примеры...
shuius
22.09.2019 16:50
Укажите первую профессию юрия гагарина...
cr8s
22.09.2019 16:50
Найдите значение переменных поле выполнения операторов присваивания: таблица x y z x: =2 y: =3 z: =x+y z: =x+2 x: =x+1 y: =y-x...
Популярные вопросы
Выпиши из текста имена существительные имена имена прилагательные...
1
9 класс, Первый вариант. Нужно сделать только тестовые задания....
3
Choose the corect answer klas7...
1
8-тапсырма 39бет Сөздерді мағынасына қарай сәйкестендір сросно...
2
F(x)=1+2x^2-x^4 на отрезке [-1;2]...
2
В выбрать правильный ответ....
2
Unit Revision Read the definition and fill in the gap with the...
1
Очень отмечу как нарушение, если не будет ответа. Составьте карту...
1
Надо сравнить вопросы и ответы. Если все правильно, так и пишите,...
3
Написать программу вычисления объема пирамиды, в основании которой...
2
using namespace std;
int main() {
int n, answer = 1;
cin >> n;
int a[n];
for(int i = 0; i < n; i++) cin >> a[i];
for(int i = 0; i < n-1; i++)
if(a[i] >= a[i+1]) {
answer = 0;
break;
}
cout << (answer ? "yes" : "no") << endl;
}