tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив на 10 целых чисел.
Дан массив на 10 целых чисел. заполняется с клавиатуры числами от 1 до 9. определить строки в которых есть 5
edbaldin2017
1 31.08.2019 11:10
5
Ответы
lisaezhikova
26.04.2020 14:02
Var A: array [1..10] of integer; i,b: integer; begin for i:=1 to 10 do readln(A[i]); for i:=1 to 10 do begin if A[i]=5 then writeln(i,' Строка'); end; end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kazah5676446
30.05.2020 13:00
Буду очень благодарен Буду очень благодарен >...
alalosh
31.05.2020 00:58
Может кто-то знает как сделать правильно? Буду очень благодарна!...
zhan310304
20.05.2020 16:25
Объясните что делает -1,0,-1: for i in range(len(snake)-1, 0, -1):...
Nadezhda136
20.05.2020 16:25
Обсуждает итоги школьные олимпиады по математике Сергей сказал (первое место заняла Нина а второе Кирилл )ему возразила Таня (Нина заняла второе место , а Витя первое место) но учитель...
vladbb2017
20.05.2020 16:33
Какие действия из перечисленных выполняет веб - интерфейс поискового указателя? Варианты ответов 1.Обрабатывает пользовательские за Присваивает рейтинг веб-страницам 3.Запрашивает...
niavente
20.05.2020 16:33
Какое логическое выражение эквивалентно выражению ¬(A∨¬B) /\¬C?...
720612
03.09.2019 00:40
Считая, что каждый символ кодируется одним байтом, определите, чему равен информационный объем в битах следующего высказывания алексея толстого: не ошибается тот, кто ничего не делает,...
Вайсбергггг
10.04.2020 09:47
C++ Дан массив из N действительных элементов. a) Найти максимальный элемент второй половины массива и его порядковый номер. б) Упорядочить элементы массива в порядке возрастания, используя...
alyonaasd
18.01.2020 10:06
Умоляю напишите программу на паскале сейчас...
shumilovakate
18.01.2020 10:09
программу желательно написать на паскале...
Популярные вопросы
Определи род,число и падеж юркие тёплые сухие старым долгую весеннего...
3
Площадь треугольников, на которые диагональ делит трппецию , относятся как 4 : 9...
1
Решить 1)7(5a²-3a-7) 2)-5a(6a-5b+7) 3)x³(2x²-3x+11) 4)5(x-2)+6(x+3) 5)11x-8x(3-x)...
2
Укажите грамматическую основу предложения страну героев и творцов не победит никто...
1
Всосуде с подвижным поршнем находится углекислый газ. газ сжали адиабатически. уменьшив...
1
Минусы в правлении королевы виктории, джона брауна, жана жореса,авраама линкольна,...
1
Самолет за 0,5 часа пролетел 250 км.найти скорость самолета...
1
Надо подобрать сложно прилагательные к словам трава,стебельки,ветер,берёза,небо,пение...
1
7х^+5х=0 как решить это квадратное уравнение...
2
Определите массу хлорида железа полученную при взаимодействии 5,6 r железа с хлором...
1