tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из случайных вещественных
Дан массив из случайных вещественных элементов. Найти сумму всех положительных элементов и увеличить каждый элемент исходного массива на
это число. Произвести сортировку по убывания этого массива и удалить
последний элемент
bogachea
3 17.11.2020 09:18
2
Ответы
a4m4u4r4
17.12.2020 09:19
26,74 вот эти числа ,это правильно
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mrfurkan
08.10.2019 00:40
Сколько всего программ создало microsoft? ( примерное число -+ 10-15 программ)...
алик137
08.10.2019 00:40
Перведите на кумир var a, b, c: integer; begin readln(a, b, c); writeln( сумма= , a + b + c); writeln( произведение= , a * b * c); writeln( среднее= , (a + b + c) / 3); readln();...
lincha3
29.08.2019 06:20
Введите с клавиатуры два целых числа - длины сторон прямоугольника. выведите на экран периметр и площадь прямоугольника. заранее )...
полинаполига
17.01.2021 18:02
Дан массив из 5х5 целых чисел. Напишите программу вычисления произведения элементов массива, среди двузначных чисел, у которых последняя цифра кратна 3....
NadiushaSpermiulina
17.01.2021 18:02
По приведенному алгоритму восстановите формулу. (В формуле присутствуют только буквы а, в, с )• Х1:=А• Х2:=С• Х1:=4*Х1*Х2• Х2:=В*В• Х:=Х2-Х1Это нужно записать в такую таблицуХ1...
Гульшат11111111
17.01.2021 18:06
Які з перелічених формул у разі копіювання на 1 стовпець вліво та на 1 рядок вгору призведуть до помилки, незалежно від того, деїх було введено спочатку? Познач такі формули...
yulyakarpenko3
21.05.2019 13:01
умоляю скиньте решение если естьпостройте в электронных таблицах двумерную модель «жизнь». проведите вычислительный эксперимент с разными вариантами первоначального расселения...
sasha1860
21.05.2019 13:01
Отцу х лет. возраст вводится с клавиатуры, он старше сына на 28 лет. сколько лет сыну?...
АксеновДА
01.10.2019 03:00
Решить 1)решите уравнение (-6 2/3)*(-1 1/5)+х=-0,5=...
gilkatay1
01.10.2019 03:00
Как разобрать слово «римляне²»? ....
Популярные вопросы
Сторона параллеограмма АВ равна диагонали ВD , длина которой 5 см , сторона...
3
заполнить таблицу задание В...
2
Между предметом и его изображением, полученным собирающей линзой, расстояние...
1
Вказати відношення, яке разом з відношенням 18:12 складає пропорцію....
3
Повторите однородные члены предложения, вводные слова и обращения. Напишите...
2
Написати розповідь на запитання: Чому я вважаю Сашка гуманною людиною?...
2
В каком ответе правильно указан частотный интервал инфразвука? А) Меньше...
1
Как решить столбиком 766+670...
2
за геометрию нужна Начиная с 4 варианта...
1
Проверь себя, прочитай рубрику «Тайны языка» на странице 143 учебника....
2
26,74 вот эти числа ,это правильно