tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из n 3 элементов
Дан массив из n> 3 элементов написать программу подсчитывающую среднее арифметическое второго и предпоследнего элементов массива
Sasha77999
1 19.06.2019 09:10
3
Ответы
клинт
02.10.2020 05:12
Ну, как задал вопрос, такой ответ и получай..
program qwe;
var i,n:integer;
a:array[1..100] of integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
write(((a[2]+a[n-1])/2):0:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
60026072anira
01.03.2020 21:15
Дан массив целых чисел (N =100). Подсчитайте колличество положительных элементов массива. язык - Delphi...
Ангелинка02052003
12.06.2019 16:40
4.составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке. 5.дополните программу из 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты...
Aleksandra66611
12.06.2019 16:40
Составьте массив a от 1 до 100 с генератора случайных чисел с элементами от -7 до 7. выведите на экран, подсчитайте количество чисел равных 5...
ПрикольнаяЖанеля
23.10.2020 15:39
Чему равен информационный объем текста, содержащего 100 символов, если информационный вес 1 символа равен 2 байта? ответ запиши в байтах, единицы измерения в ответ не пиши. *...
AlexSubbotin11
23.10.2020 15:39
Информационный вес символа двоичного алфавита принят за единицу информации и называется 1 бит. 1 бит - самая маленькая единица информации. Есть единицы измерения информации покрупнее....
veros
23.08.2019 21:50
1) сколько раз выполниться цикл: a) for i: =7 downto -3 do k: =k+1; b) k: =0; while k 15 do begin k: =k+4; end; c) k: =10; repeat k: =k-1; until k 2; 2) определите, что будет...
romankonev2000
28.07.2019 12:20
Слово герб во множественном числе 40...
pionlime
28.07.2019 12:20
Длина медного провода 20 м (р=0,017 ом *мм2/м) площадь сечения 0,8мм2 определить сопротивления проводка?...
yana603
28.07.2019 12:20
Напишите программу, которая заполняет массив из n элементов случайными целыми числами в диапазоне [ a , b ] и определяет номера двух элементов этого массива, которые расположены...
mamonova86
28.07.2019 12:20
Ввести массив с клавиатуры и проверить есть ли среди элементов массива заданное число...
Популярные вопросы
Вкаждом предложении употреблен глагол 2 спряжения? 1) толя не стан…т много...
3
План рассказа живое пламя е.и.носов....
3
Каким особенностям римское войско стало сильнейшим на всём средиземноморье...
3
Какое средство речевой выразительности используется в предложении всё сходится...
1
Какая кристаллической решетка у cah2? почему?...
1
Принтер печатает одну страницу за 14 секунд. сколько страниц можно напечатать...
2
Посмотри список слов.назови те из них ,на конце которых находятся две орфограммы....
3
Найдите неизвестное делимое ? : 9=1(ост.6)...
3
Написать уравнения реакции образования дипептидов из глицина и аламина...
1
Сколько лет отцу? сыну? дедушке? если известно, что дедушка старше внука в...
3
program qwe;
var i,n:integer;
a:array[1..100] of integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
write(((a[2]+a[n-1])/2):0:2);
end.