tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из n элементов. определить
Дан массив из n элементов. определить количество элементов, кратных 3, но не кратных 5
kaluznavikusa9
2 03.06.2019 12:10
6
Ответы
filyanarasulov
03.07.2020 20:24
Var
a: array[1..100] of integer;
k, i, n: integer;
begin
read(n);
for i := 1 to N do
begin
A[i] := random(40) - 20;
if (a[i] mod 3 = 0) and (a[i] mod 5 > 0) then
k := k + 1;
Write(a[i], ' ');
end;
WriteLn();
WriteLn(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dina605
01.08.2019 15:40
Определите, что будет напечатано в результате работы следующего фрагмента программы: var k, s: integer; begin s: =0; k: =0; while k 30 do begin k: =k+3; s: =s+k; end; write(s);...
sonua3
08.06.2020 02:28
Информатика 3 номера мб это из огэ ЕГЭ хз ...
КРИЛЛ2000
08.06.2020 02:28
какие инструменты профессиональной информационной деятельности людей возникали на разных этапах истории?...
L4i6za
08.06.2020 14:29
1. Переведите число 135 из де¬ся¬тич¬ной си¬сте¬мы счис¬ле¬ния в дво¬ич¬ную си¬сте¬му счисления. Сколь¬ко еди¬ниц со¬дер¬жит по¬лу¬чен¬ное число? В от¬ве¬те ука¬жи¬те одно...
kriwonos
08.06.2020 02:27
Попробуйте сопоставить информационную деятельность человека с информационными функциями животных...
Верониккка00
08.06.2020 02:27
Напишите программу в С++, которая в последовательности целых чисел опреде-ляет количество нечётных чисел, кратных 3. Программа получает на вход целые числа, количество введённых...
Zxcvbnm900
08.06.2020 14:23
. Исполнитель КУЗНЕЧИК находился в точке 2 и выполнил действия: Назад 2 Вперед 3 Вперед 3 Вперед 3 Вперед 3 Вперед 3 Назад 2 Назад 2 Назад 2 Выберите, какая из предложенных...
kornilov1001
14.04.2021 09:40
,кто шарит за Pascal ABC, информатика 8 класс, сделать программу....
Sasha7749
14.04.2021 09:40
Проанализируй диаграмму. Запиши правильные данные в таблицу:«Факторы, влияющие на здоровье человека». 8.pngОбраз жизни %Наследственность %Экологическая обстановка %Здравоохранение...
lilka23
14.04.2021 09:40
Напишіть програму, яка виводить квадрати всіх чисел із заданого діапазону від m до n...
Популярные вопросы
Сочинение по фотографии Моя первая поездка на море...
3
У трапеції ABCD діагональ АС перпендикулярна до бічної сторони CD і є бісектрисою...
2
Пахарь, Какие эпитеты использует автор для описания встречи с полями, с...
1
Сколько будет если 5400секунд × на 3 метра в секунду?...
3
Напиши, какой формулой можно задать функцию y= f(x) если: f (x)=42x^6+36x^3...
2
Поход опричного войска в Новгород и Псков Укажите годы, к которым относится...
2
См на тему “життя людей людини в Середньовічному суспільстві» нуж оченньь...
2
Почему центростремительное ускорение направлено к центру...
3
КАПИТАНСКАЯ ДОЧКАо чем думал гринев,когда мятежники захватили крепость ?...
3
Чтобы не допускать заражения домашних животных паразитическими червями,...
1
a: array[1..100] of integer;
k, i, n: integer;
begin
read(n);
for i := 1 to N do
begin
A[i] := random(40) - 20;
if (a[i] mod 3 = 0) and (a[i] mod 5 > 0) then
k := k + 1;
Write(a[i], ' ');
end;
WriteLn();
WriteLn(k);
end.