tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из n элементов.
Дан массив из n элементов. найти наименьший элемент массива. написать в паскале абс
katesmile7
1 19.06.2019 02:10
2
Ответы
anjnazarova
15.07.2020 13:24
Program FindMin;
const n = 5;
var
min,i:integer;
a:array[1..n] of integer;
begin
for i:=1 to n do
readln(a[i]);
min:=a[1];
for i:=2 to n do
if a[i]<min then
min:=a[i];
Writeln('Min ',min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Velievtim2000
10.12.2020 08:29
ТЕКСТ ЗАДАНИЯ Строки электронной таблицы обычно обозначаются.EБуквами и цифрами (А1, А2, А3, ...)Буквами русского алфавита (А, Б, В, Г, ...)Буквами латинского алфавита...
ziminasofa2703
10.12.2020 08:30
Выберите все верные утверждения для данного изображения изображение созданное в 2D графикеизображение созданное в 3D графикедля создания используются ширина, высота,...
Nastya171167
10.12.2020 08:30
Сколько цифр используется в системе счисления с основанием 2,3 ,5,8,16,100, q? КАК БЫ :)...
koi4
10.12.2020 08:31
Запишите какие виды условного формирования вы знаете....
gladiolys2003
29.03.2021 18:36
Алгоритм для определения, является ли простым число, введенное с клавиатуры (Составьте ПСЕВДОКОД)...
AngelRush0
29.03.2021 18:38
Завтра крайний срок. Выручайте . ...
morozmoroz12
29.03.2021 18:45
Чем отличается 6с от 7(айфон) какой размер у них экран и у кого мощнее батарея...
Элиана01
29.03.2021 18:46
, второй раз не уверена что правильно сделано...
Drzk
29.03.2021 18:48
Напишіть програму визначення меншого із двох чисел a і b....
katrinvar
29.03.2021 18:50
В прикрепленных файлах задание №154. ЗАДАНИЕ: 1.Первая таблица по указанному на фото заданию. 2. Вторая таблица: записать пять ДРУГИХ европейских государств и расположить...
Популярные вопросы
Різниця двух чисел дорівнює 7, а їх сума 39. Знайдіть ці числа ...
2
20. *.21.15.22. 14.23.13 ЗАНДЫЛЫКТЫ АНЫКТАУ...
1
Постройте и опишите изображение в собирающей линзе, если объект находится...
2
Національне становище ганни марти та софії з твору valse melancolique...
2
4. Мәтіндегі негізгі ойға қатысты тірек создерді анықтап, олармен...
3
Зміни у будові організмів та його частин це...Природа...
1
План. по твиру життєвої позиції 1. Активна життєва позиція - бажання...
2
Тест для подготовки к МОУД 4 класс (комбинированный) 1К какому жанру...
3
До впарава 510 там надо третье задание я закрепила фото...
2
Вендиограмма штатив монопод...
2
const n = 5;
var
min,i:integer;
a:array[1..n] of integer;
begin
for i:=1 to n do
readln(a[i]);
min:=a[1];
for i:=2 to n do
if a[i]<min then
min:=a[i];
Writeln('Min ',min);
end.