tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из n элементов. написать
Дан массив из n элементов. написать программу увеличивающую все элементы на 3.
ЯLOVEспорт
1 15.06.2019 10:30
3
Ответы
tolodono
12.07.2020 15:50
Program keke;
const n=5;
var a:array[1..n] of integer;
i:integer;
begin
For i:= 1 to n do
readln(a[i]);
FOr i:= 1 to n do
a[i]:=a[i]+3;
for i:= 1 to n do
writeln(a[i]);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
славик55
16.09.2021 02:57
Найдите среди перечисленных запросов тот, который осуществляет поиск по всем словам. багровый | белый «багровый и белый» багровый * белый багровый & белый...
kristina17102004
24.05.2019 04:20
Перевести числа из десятичной системы счисления в двоичную 135,197,203 из 2 ичной в 10 тичную перевести 11101; 10101; 11011...
Ехепхеп
24.05.2019 04:20
Два сообщение содержит одинаковое количество символов, количество информации в первом тексте в 1,5 раза больше чем во втором , сколько символов содержат алфавиты...
гаагмгмг
24.05.2019 04:20
Вкодировке ascii на каждый символ отводиться один байт.определите информационный объём следующего высказывания: я мыслю,следовательно,существую. варианты ответов:...
swvw
24.05.2019 04:20
Нужно решить через программу pascal abc определить объем цилиндра и площадь его полной поверхности, если известны радиус основания и высота цилиндра. формулы: v=πr2h;...
chizhvlad2003p017q2
24.05.2019 04:20
Для хранения растрового изображения размером 64х128 пикселей отвели 8 килобайтов памяти. какое максимально возможное число цветов в палитре изображения ?...
XASSA
17.07.2019 00:30
Кто исполнил песню волшебник недоучка?...
orxan4176
17.07.2019 00:20
Попытались угадать, сколько рыбок в аквариуме. предлагали варианты 45, 41, 55, 50 и 43, но никто не угадал. предположения отличались от правильного ответа на 3, 7,...
Dimoon122
04.09.2021 14:34
Написати про: Першу комп ютерну клавіатурупершу мишкуперші наушникиперша комп ютерна колонка(коротко)...
kuklas228
07.03.2019 17:00
Станет, цветет, просеешь разберите по составу...
Популярные вопросы
Какая форма детали на чертеже? Из чего состоит деталь на чертеже?Есть...
3
 Визначте частину мови кожного слова:О пісне чому як той...
3
Сочинение от имени наночастицы...
1
Визначте основні ідеї Меморандума Дж. Кеннана та промови В. Черчілляу...
2
Решите одну из задач ( какая вам покажется легче), с объяснением(...
1
Працюємо з джерелами. Представники різних станів, верств і етносів...
3
В равнобедренном треугольнике ABC с основанием AC отрезок BE-высота....
1
8.Yes,we ve been to Turkey several times. 9.No,my teachers have...
2
1. С каким животным разговаривал Гарри Поттер в зоопарке? 2. Где...
1
самостійно у зошиті таблицю щодо поведінки героїв та її наслідками!Герои...
3
const n=5;
var a:array[1..n] of integer;
i:integer;
begin
For i:= 1 to n do
readln(a[i]);
FOr i:= 1 to n do
a[i]:=a[i]+3;
for i:= 1 to n do
writeln(a[i]);
readln;
end.