Дан массив из n элементов, n чётное число, инициализированный целыми числами из диапазона от -20 до 80. написать программу, которая в этом массиве находит и выводит на экран минимальное значение из элементов имеющих четные номера и минимальное значение из элементов имеющих нечетные номера

antiangel18 antiangel18    1   06.03.2020 02:30    2

Ответы
Denchik1337666 Denchik1337666  11.09.2020 20:29

n_list = []

even_numbers = []

odd_numbers = []

for num in range(-20, 81):

   n_list.append(num)

for number in n_list:

   if number % 2 == 0:

       even_numbers.append(number)

   elif number % 2 != 0:

       odd_numbers.append(number)

       break

print(even_numbers)

print(odd_numbers)


Дан массив из n элементов, n чётное число, инициализированный целыми числами из диапазона от -20 до
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика