tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из n чисел
Дан массив из n чисел найти сумму тех чисел у которых нечетный индехс и числа кратны 5 или 3
Мария12Мария12
1 04.06.2019 05:50
3
Ответы
bellanik2p06zxf
05.07.2020 09:49
Var a:array[1..100000] of integer;
s,i,n:integer;
begin
readln(n);
for i:=1 to n do begin
read(a[i]);
if (i mod 2 <> 0) and ((a[i] mod 5 = 0) or (a[i] mod 3 = 0)) then s+=a[i];
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MyNyanKet
24.05.2020 16:54
Конспект программирование разветвляюшихся алгоритмов нужно...
bonwin
27.06.2019 07:00
Элементами массива a [1..4] равны соответственно: a, a+b, b, b-a тогда выражение: a [b-a[a+b]]+a[2b] при a=3, b=1 будет a. 5 б. 2 в. 1 г. 7...
mishac1470
27.06.2019 07:00
Дано двузначное число, дописать к нему цифру k в конец и в начало. в паскаль. , . завтра последний день...
burakova1985200
24.04.2021 18:07
Сколько весит изображение, если известно что размер его составляет 2048*2048 пикселей, а палитра состоит из 656636 цветов? ответ указать в оптимальной единице....
yaroslavtoporko
24.04.2021 18:07
5.1, 5.2, По аналогии предидущего д/з в тетради поэтапно описать модель, составить трассировочную таблицу(не менее трех различных вводов данных), составить код на...
CISA9999
24.04.2021 18:02
Опиши своими словами почему создание презентации - это проект....
artovesckin72
24.04.2021 18:01
Написать программу,которая посчитает сумму всех парных чисел от 5 до 12 с while в пайтоне.На экран должно вывестись 36....
kiry42rus
24.04.2021 18:00
Написать программу,которая выводит на экран сумму всех парных чисел от 5 до 12 с while в пайтоне....
slava285
24.04.2021 17:58
Комп не хочет включаться. При нажатие ctrl alt del выходит тоже самое...
nikita540601
24.04.2021 17:56
Напишите алгоритм определяющий состав произвольного натурального числа в виде не более чем трех слагаемых-треугольных чисел...
Популярные вопросы
Заполните таблицу, используя карту атласа "Машиностроительный...
3
Определите о ком или о чём говорится в данном отрывке по его описанию,...
1
Определите подчинительной связи в словосочетании очаровательная...
2
Найди значение выражения H(6)−F(6), если алгоритм вычисления функций...
3
с сольфеджио 4 класс построить гамму в фа миноре с разрешением:-ум.5...
1
на рис. 2.50 прямі AC і DB паралельні, а точка O є серединою відрізка...
1
В магазин привезли в одинаковых ящиках 98 кг апельсинов и 140 кг...
2
Напишите пару предложений (6-10) на вопрос: Является ли будущее...
3
На чей стороне были египтяне во время греко-персидской войны и...
2
2) Как название стихотворения «Волчата» соотносится с темой и идеей?...
2
s,i,n:integer;
begin
readln(n);
for i:=1 to n do begin
read(a[i]);
if (i mod 2 <> 0) and ((a[i] mod 5 = 0) or (a[i] mod 3 = 0)) then s+=a[i];
end;
writeln(s);
end.