tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из n чисел, напишите
Дан массив из n чисел, напишите программу которая будет складывать эти числа. ограничение: n< =100
элог
2 01.07.2019 12:30
29
Ответы
Ks1mak
24.07.2020 21:22
Смотри вложение -->>
Будут вопросы - пиши!!
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Albina1967
06.04.2020 10:44
Требовалось написать программу вычисления факториала числа n (факториал числа n есть произведение всех целых чисел от 1 до n). Программист торопился и написал программу неправильно....
jjrey252
06.04.2020 10:44
Каким образом вы проводили моделирование в электронных таблицах? ...
Olganot
20.05.2021 17:47
1. Графическим редактором называется программа, предназначенная для: а. создания графического образа текста;б. редактирования вида и начертания шрифта;в. работы с графическим изображением;г....
Лисана539
20.05.2021 17:46
Заполните пропуск словами если является основным объектом в изучении предмета информатика то компьютеры считаются главным в изучении данного предмета...
Delishte
26.04.2021 19:43
Год на планете Z делится на месяцы. Все месяцы длятся по M дней. От начала года D дней. Запишите дату так, как это делают на Земле. 9.11 — означает, что идет 9-ый день 11-ого года....
ksushakorovina1
25.09.2019 16:40
Какая минимальная глубина цвета требуется для кодирования 52 цветов?...
kicked102
25.09.2019 16:40
Чёрное-белое (с палитрой из 256 цветов) растровое графическое изображение имеет размер 10*10 точек.какой объём памяти займёт это изображение...
прждлшеджж
25.09.2019 16:50
Запишите значение переменной d, полученное в результате работы следующей программы. var d,n,i: integer; begin n: =3; d: =n*3 for i: =1 to 3 do d: =d+i; writeln(d); end....
Georgeo19rus
25.09.2019 16:50
На вход программе в первой строке поступает число n (5...
1064738193747
25.09.2019 16:50
Вмассиве состоящем из 10 случайных элементов в интервале [-15; 15],определить: -последний максимум -минимум среди положительных элементов -количество max элементов.pascal abc,9 класс...
Популярные вопросы
2/5 торта имеют массу 300г. какая масса целого торта?...
2
Просклоняйте числительные: 2531 и 1468...
3
Конверт с новогодней открыткой стоит 17 рублей. конверт дешевле открытки на 5...
3
елдер, жерлер, тілдер, жастар, талапты, басталады, талантты, дәуір, ағалық сойлем...
3
Определите тип предложения не цвести цветам поздней осенью. а) безличное; б) определенно-личное;...
3
Подчеркнуть мягкие согласные в предложении. не жужжу,когда сижу,не жужжу.когда...
2
Вычислить периметр прямоугольника если его ширина 17 см,а длина на 5 см больше...
3
Как правильно объяснить правописание скачут или скачат...
1
1) геракл – любимый герой древних греков. (2) его деяниям посвящен популярный...
1
Особую выразительность речи фразеологизмы. примеры фразеологических оборотов и...
3
Будут вопросы - пиши!!