Дан массив из n целых элементов и целое число b.написать программу, определяющую, сколько в массиве чисел, меньших в.

snaiperkiling snaiperkiling    3   27.05.2019 01:00    0

Ответы
EnemySSS EnemySSS  23.06.2020 17:43
Program Task;
Const N = 10;
Var a: Array [1..N] of Integer;
i, B, count: Integer;
Begin
    Write('B = ');
    ReadLn(B);
    WriteLn('Введите ', N, ' элементов через пробел');
    For i := 1 To N Do
    Begin
        Read(a[i]);
        If a[i] < B Then
            count := count + 1;
    End;
    WriteLn('Количество элементов, меньших ', B, ' равно ', count);
    ReadLn;
End.
    
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика