Дан массив из 5 элементов, составить программу, которая возводит в квадрат элементы, которые как кратные 4, так и положительны

alenaafaunova alenaafaunova    3   08.07.2019 12:40    1

Ответы
AsakaKo AsakaKo  19.08.2020 06:51
Var a:array [1..5] of integer;
begin
for i:=1 to 5 do
begin
read(a[i]);
if (a[i]>0) and (a[i] mod 4=0) then a[i]:=sqr(a[i]);
end;
for i:=1 to 5 do
write(a[i],' ')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика