Дан массив из 30 элементов из интервала[-15;15].Составить программу нахождение суммы отрицательных элементов,больших ответьте

ВикторияЛинкольн ВикторияЛинкольн    3   09.12.2021 04:26    2

Ответы
ismoilov97 ismoilov97  27.01.2022 15:33

pascal

Объяснение:

var i, s: integer;

   a: array[1..30] of integer;

begin

 randomize;

 for i := 1 to 30 do

 begin

   a[i] := random(31) - 15;

   Write(a[i], ' ');

   if (a[i] > -9) and (a[i] < 0) then s := s + a[i];

 end;

 WriteLn;

 WriteLn('Сумма отрицательных элементов,больших -9, равна ', s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика