tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 200 элементов.
Дан массив из 200 элементов. в массиве записан рост учеников. найти количество человек рост которых выше 180 см. язык паскаль
Мэйбл123456789
2 02.09.2019 15:30
4
Ответы
Vadim090320051
06.10.2020 12:34
Const
N = 200;
Var
A:array[1..N] of integer;
i,k:integer;
Begin
Randomize;
Write('Исходный массив:');
k:=0;
For i:= 1 to N do
Begin
A[i]:=random(101)+150;
Write(' ',A[i]);
if A[i] > 180 then k:=k+1;
End;
WriteLn;
WriteLn('k = ',k);
ReadLn
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
вик232
17.05.2020 09:25
Между населёнными пунктами A, B, C, D, E, F построены дороги, протяжённость которых (в километрах) приведена в таблице A B C D E F A 3 7 2 B 3 C 7 3 1 D 3 1 2 E 1 1 F 2 2 Определите...
Nadia2829
17.05.2020 09:25
В каком примере функция print записана не верна, почему? А) int main() { print(); } void print() { //любой код Б) void print(); int main() { print(); } void print() { //любой код...
boriskina2006
17.05.2020 09:26
сор по информатике решение задач в среде разработки второе задание...
vitalinaegorova
17.05.2020 09:26
Здравствуйте сделать информатику...
alieismailova1
17.05.2020 09:26
Учитель задал домашку тупую решить на c++есть массив чисел длиной n: a_1, a_2, a_3, a_4, , a_nмы хотим отсортировать массив в порядке не убыванияпо следующему принципу: мы выбираем...
Иришка9Класс
25.06.2019 03:40
Камень падает в колодец. известно время падения. вычислить глубину колодца. : в тетради выполнить этапы программирования 1-3, после этого написать программу расчета глубины колодца...
Lizevette
22.11.2020 19:24
Число называется совершенным, если сумма всех его делителей, кроме его самого есть это число. Например, делители числа 28: 1, 2, 4, 7, 14, 28. 1+2+4+7+14=28. С клавиатуры вводится...
Diches
22.08.2019 07:50
Этап подготоаки документа на компьютере, при которых вы просмаириваете его, исправляете обнаруженные ошибки и вносите необходимые изменения. 14 букв...
FluffyFoxLove
22.08.2019 07:50
Решите в программе паскаль: даны числа a,b,если остаток при целочисленном деление равен 0. число а присвоить частное от деление, а иначе число а присвоить произведение чисел а и b...
lecsika
22.08.2019 07:50
Растовый газетный рисунок состоит из точек четырёх цветов: чёрного, темно-серого, светло-серого, белого. сколько битов понадобится для двоичного кодирования одного пикселя этого рисунка?...
Популярные вопросы
Як люди за остані 500 років змінили нашу планету позитивні і негативні сторони...
2
Напиши есе. Сучасна музика : за і проти....
3
Луч падает на стеклянную призму ( призма треугольник с углами 50 и 40 градусов)...
3
який з літописів ви вважаєте найбільш вірогідним джерелом інформації про події...
1
Скоротіть дріб 2х+х-1/5х²-6х+1...
2
У= 2х+10 функция дополните таблицк сросно нужно ...
1
Какое чувство овладело чиновниками и всё больше разрасталось в“Ревизоре”? ...
3
ТКР-6 Підсумкова контрольна робота за 9 класВАРІАНТ 21. Знайдіть координати середини...
3
Розвяжіть задачу Потужність струму в резисторі опором 10MВТ. Ом дорівнює 10мВт....
3
На станції швидкої до 5 кардіологів і 30 терапевтів. Скількома можна сформувати...
3
N = 200;
Var
A:array[1..N] of integer;
i,k:integer;
Begin
Randomize;
Write('Исходный массив:');
k:=0;
For i:= 1 to N do
Begin
A[i]:=random(101)+150;
Write(' ',A[i]);
if A[i] > 180 then k:=k+1;
End;
WriteLn;
WriteLn('k = ',k);
ReadLn
End.