tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 20 чисел заданных
Дан массив из 20 чисел заданных произвольным образом. вычислите сумму тех элементов которые кратны 3
сашагушцщц
3 09.07.2019 04:50
3
Ответы
KsennyTAR
02.10.2020 23:13
Var ar:array[1..20] of integer;
i,k:integer;
begin;
randomize;
writeln('Array:');
for i:=1 to 20 do
begin;
ar[i]:=random(100);
writeln(ar[i]);
if ar[i] mod 3=0 then k:=k+ar[i];
end;
writeln('Result:',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ghvcn
04.06.2019 09:30
Нужно задать массив 3х4 случайными числами и по диагонали (сверху- вниз, слева-направо) определить их сумму и определить максимальное число....
begem0tcs
14.09.2019 01:20
Программисты, кто знает как удалить поиска в загрузках мой компьютер...
lap85928
14.09.2019 01:20
Что относится к характеристикам носителей информации 1. информ. емкость 2. цвет 3.разрешение 4.надежность...
катяlove4
06.05.2020 11:28
Створи алгоритм з розгалуженням, розмістивши малюнки у фігурах на блок-схемі. Які слова можна вписати в ромб та у прямокутники?...
Ванесса07
06.05.2020 11:29
В ячейке F2 записана скидка на товар в 33 %.В ячейке C2 введена формула. Какая часть формулы записана неверно? Верная запись выглядит следующим образом:...
89825518635e
06.05.2020 11:29
Дан код: pygame.draw.line(screen, green, [10,50], [100,100],5). Какую единицу измерения обозначает цифра 5? ...
kimvlad1712
19.06.2019 06:10
Однажды в артеке за круглым столом оказалось пятеро из москвы, санкт-петербурга, новгорода, перми и томска: юра, толя, леша, коля и витя. москвич сидел между томичем...
нюра42
19.06.2019 06:10
Паскаль авс в искусственный водоем запустили 100 000 рыб. ежегодно из водоема забирают 12% рыб. естественный прирост сост. 20%. какое количество рыб будет в водоеме...
Viola2801
19.06.2019 06:20
Маша, оля, лена и валя — замечательные девочки. каждая из них играет на каком-нибудь музыкальном инструменте и говорит на одном из иностранных языков. инструменты...
elemesayan
19.06.2019 06:20
Даны три целых числа.написать программу ,выводящую те из них,которые больше нуля, и подсчитывающую их произведение...
Популярные вопросы
100 представьте в виде неправильной дроби: 12 4/18 101 5/6 со...
2
Срешением при каких значениях а уравнение 2) (4 -5a)x =3 -a...
3
Факторы здоровому образу жизни...
2
Написати речення зі словами вересень.батьківщина.,учитель...
3
Начерти один отрезок длиной 3 см 5 мм, а второй на 1 см 5 мм...
3
Что такое административно-территориальное деление государства?...
2
Алфовит- . к слову алфавит можно подобрать синоним . в словорях...
1
1) продолжите рассказ рассуждениями о том,как можно оценить...
3
8,2 ; 7,4; 6,6 арифметической прогрессии найдите всех десять...
2
настоящее и будущее в слове о полку игореве...
3
i,k:integer;
begin;
randomize;
writeln('Array:');
for i:=1 to 20 do
begin;
ar[i]:=random(100);
writeln(ar[i]);
if ar[i] mod 3=0 then k:=k+ar[i];
end;
writeln('Result:',k);
end.