tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 20 целых
Дан массив из 20 целых чисел заполненный случайным образом от 10 до 99 . найти сумму десятков( пример: первых чисел из 19 и 23 найти сумму 1 и 2)
Вовка300
2 28.07.2019 14:50
2
Ответы
пахан50
25.09.2020 20:53
Program sum1;
var a:array[1..20] of integer; k,i:integer;
begin
k:=0;
randomize;
for i:=1 to 20 do
begin
a[i]:=random(90)+10;
write(a[i],' ');
k:=k+ a[i] div 10;
end;
readln;
write('summa desyatkov = ',k);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
HELP111111111111q
03.08.2019 19:10
Реферат, набранный на компьютере, содержит 16 страниц, на каждой странице 50 строк, в каждой строке 64 сомволо. для кодирования символов используется кодировка unicode, каждый...
sofiagnip
03.08.2019 19:20
Информация о живой и не живой природе информатика...
gendzhimir
04.02.2021 20:15
Какое число будет отображаться в ячейке Е10...
Yulia475414
07.10.2021 20:12
На лесной бал прилетели 7 бабочек. Из них 4 бабочки танцевали на балу вальс, а 6 бабочек — польку. Сколько бабочек танцевало на балу и вальс, и польку?...
maktanya563
07.10.2021 20:21
Питон. Нужно решить через словарь и цикл while. В единственной строке записан текст. Для каждого слова из данного текста подсчитайте, сколько раз оно встречалось в этом тексте...
chalenkotaya
07.10.2021 20:35
Задание 2: Заданы простые высказывания. Из них составлены сложные высказывания. В соответствии с номером варианта записать их формулами алгебры логики и на языке программирования...
adsdfghjohgfds
07.10.2021 20:35
Выполни перевод из двоичной системы счисления в десятичную. ответ: 10110,11*2=? (*2-основание)...
Alievsergei
07.10.2021 20:40
2.Выполните сложение: 1101112+1110127658+6538С9616+Е42163.Выполните умножение:11102×101123128×2582B16×5616 Все вычисления полностью показываете!...
Алёнка7913
07.10.2021 20:47
Хелпуйте что есть до 19.00 в Word...
kagger07
07.10.2021 20:50
укажите наименьшее десятиричное число которое в шестнадцатеричной системе счисления можно записать с 3 цифр. укажите наибольшее десчтиричное число которое в шестнадцатеричной...
Популярные вопросы
Положите руку под включенную настольную лампу. какие действия вы можете наблюдать...
1
валя, конечно, права ,- добавил участковый. выписать все существительные выполнить...
1
Определите вероятность в процентах рождения ребёнка с iii группой крови и родителей...
1
Решить уравнение 27 1/3-5,4х=18 1/3...
3
Цена некоторого товара сначала повысилась на 30 %, а затем снизилась на 20...
3
Почему одноклеточные грыбы не содержат хлоропластов...
1
Бравый ковбой билли может стреножить 5 коней за 20 минут. за какое время он...
2
Розбір вірша(тема,і.симоненко гей,нові колумби й магеллани...
1
Сложно подчинённые предложения . ( 10 предложений ) . надо...
2
Ii. расставить слова в правильном порядке. 1. is/ shop/ milk/ sold. 2. offered/...
1
var a:array[1..20] of integer; k,i:integer;
begin
k:=0;
randomize;
for i:=1 to 20 do
begin
a[i]:=random(90)+10;
write(a[i],' ');
k:=k+ a[i] div 10;
end;
readln;
write('summa desyatkov = ',k);
readln;
end.