tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 15 элементов,заполненный
Дан массив из 15 элементов,заполненный случайными числами, найти сумму элементов стоящих на нечётных местах
Sss5555500
3 12.09.2019 20:30
2
Ответы
Лерааникина
07.10.2020 10:23
Var
a: array [1..1000] of integer;
i,j,n,k:integer;
begin
k:=0;
write ('количество чисел');
read(n);
for i:=1 to n do
begin
a[i]:=random(100);
if (i mod 2)=1 then
k:=k+a[i];
end;
for i:=1 to n do
writeln (a[i]);
write (k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
IdaPosion
17.10.2020 17:33
Страница содержит 40строк по 80 символов.Определите количествобайтов этой страницы....
caramelka05
17.10.2020 17:35
Если силой нажимать на клавиатуру и мышь,они...
azharabikenova
17.10.2020 17:42
Сколько символов содержит сообщение, записанное с х символьного алфавита, если его объем составил 1/8 часть Мб....
yuluto
16.09.2020 23:57
Ақпараттын ұсынылуына қарай жіктелуі бойынша күнделікті өмірден әрқайсысына 2 мысалдан келтір??? ...
botiyava
01.02.2021 14:17
вы хотите работать с разрешением монитора 1800х1500 пикселей используя 16777216 цветов.У вас есть накопители с памятью 1мб,2мю,4мб,64мб.Какиеииз них вы можете использовать...
Саша12811
09.09.2019 15:00
Перевести числа 33,103,410,53,61,99,147,163,187 из десятичной системы в двоичную...
mandavosha56
09.09.2019 15:00
1.вычисление площади треугольника. 2)по форме фигуры определить, какая фигура квадрат , окружность...
CloudySun
09.09.2019 15:00
Написать программу с++ создать массив на 20 элементов,заполнив их последовательностью элементов от 1 до 20, вывести их в столбик на консоль...
rilyakip0730v
10.01.2020 10:53
Составить блок-схему алгоритма и программу на паскале для вычисления функций 2. ввести программу в эвм, вычислить значения функции и проверить ее для самостоятельно выбранных...
ShiroDark
10.01.2020 10:21
Найдите разность первой и второй цифр пятизначного числа...
Популярные вопросы
х2-2х-35=(х+7)(х-а) нужно найти а ...
2
Индуктивное сопротивление катушки 40 ОМ . Каким оно будет при частоте 12...
1
Решите уравнение; 1) 0.6-1.6(х-4)=3(7-0.4х)...
3
Марс бл.жайший с.сед нашей Земли. 2) Что(бы) вы увидели, если(б) побывали...
1
Найдите площадь поверхности прямой призмы, в основании которой лежит ромб...
2
Магнитное поле - особый вид материи, которое проявляет себя по действию...
3
Почему народ любит помнит Ч. Валиханова? В каких областях науки были сделаны...
3
Подберите к началу утверждения из левого столбика продолдение в правом столбике....
1
3) Як звали малого що утікав від крамарів?4)Яку роботу порадив хлопець Івану...
1
Бунин лапти таблица черт , поведения и поступков мамы мальчика и нефёда...
2
a: array [1..1000] of integer;
i,j,n,k:integer;
begin
k:=0;
write ('количество чисел');
read(n);
for i:=1 to n do
begin
a[i]:=random(100);
if (i mod 2)=1 then
k:=k+a[i];
end;
for i:=1 to n do
writeln (a[i]);
write (k);
end.