tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 15 элементов
Дан массив из 15 элементов найти все числа кратные 2 я не шарю в этом напишите программу
СофіяГура
3 16.09.2019 02:30
5
Ответы
nastiaUA
04.08.2020 09:22
Var
a:array[1..15] of integer;
i, cnt:integer;
begin
For i:= 1 to 15 do
begin
Read(a[i]);
if (a[i] mod 2 = 0) then cnt:= cnt+1;
end;
Writeln(cnt);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
paperghost
07.10.2019 02:30
Информатика 7 класс тип файла можно определить зная...
ekaterina791
02.10.2019 13:30
Поисках нужного файла вова последовательно переходил из каталога в каталог, при этом он несколько раз поднимался на один уровень вверх и несколько раз опускался на один уровень...
ukimui123
02.10.2019 13:30
Что не так в программе? var a,b,c: real; begin; read(a,b,c); if a 0 then (a 0) and (b 0) and (c 0) else write ( невозможно ) write(a,b,c); end....
Dantebayo
02.10.2019 13:30
Дана строка ( вводится по запросу пользователя) . вывести длину строки и пятый символ. написать...
bershteindanik
30.11.2020 09:24
Сформировать и распечатать массив, содержащий значения элементов последовательности...
marusiatabakova2006
30.11.2020 09:24
Форматы данных Дана таблица. Определи тип данных ячейки D4: D A 1 фрукты 2 банан з яблоко B C цена количество, кг 580,00 T 450,00 T 400,00 T 650,00 T стоимость 1 580,00 T...
Заразный1
22.10.2020 02:08
А) при выключении компьютера оперативная память очищается, и записанная в нее информация уничтожается; б) оперативная память энергонезависима; в) доступ к элементам оперативной...
Ольга25052000
22.10.2020 02:07
Что такое архиваторы? примеры архиваторов?...
анастасиятихая
22.10.2020 02:04
Определить ошибку в 32-битовой информационной последовательности двоичных чисел с кода Хемминга. Представьте схему построения кода Хемминга....
Незнайка1652
22.10.2020 02:02
Напишите наименьшее трехзначное число большее 121 для которого ЛОЖНО высказывание НЕ(Число больше 50)ИЛИ (Число четное)...
Популярные вопросы
+х) - 5- 3 4. Решите уравнение5. Найдите периметр треугольника со сторонами...
1
Составьте цитатный план данного текста солнце на ладони ...
2
Выполнить синтаксический разбор предложения: 2. Батальон замеченный противником...
3
Задача №1 Рассчитайте жесткость пружины, которая при растяжении на 20 см...
3
Доведіть, що вірш О.Пушкіна «Пам’ятник» є підсумковим для творчості поета....
3
если не сдам хотяб на 4,мама прибьет.....
2
21. В январе 1919г была введена А) монополия на заготовку и распределение...
2
Подумайте, какие факты биографии А. С. Пушкина стали определяющими в его...
3
Тақырыбы: Мен бос уақытымды қалай өткіземін? Мен бос уақытымды дене шынықтырумен...
2
Найдите градусную меру дуги который стьягувает хорду равет радусу окружность...
1
a:array[1..15] of integer;
i, cnt:integer;
begin
For i:= 1 to 15 do
begin
Read(a[i]);
if (a[i] mod 2 = 0) then cnt:= cnt+1;
end;
Writeln(cnt);
end.