tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 100 элементов
Дан массив из 100 элементов заполнить массив значениями для нечетных значение на единицу больше индекса для четных на единицу меньше
Сабина11123
2 22.07.2019 23:40
41
Ответы
kristinavlasovа
23.09.2020 19:54
// PascalABC.NET 3.1, сборка 1204 от 24.03.2016
begin
var a:=Range(1,100).Select(i->i.IsOdd ? i+1 : i-1);
a.Println
end.
Тестовое решение:
2 1 4 3 6 5 8 7 10 9 12 11 14 13 16 15 18 17 20 19 22 21 24 23 26 25 28 27 30 29 32 31 34 33 36 35 38 37 40 39 42 41 44 43 46 45 48 47 50 49 52 51 54 53 56 55 58 57 60 59 62 61 64 63 66 65 68 67 70 69 72 71 74 73 76 75 78 77 80 79 82 81 84 83 86 85 88 87 90 89 92 91 94 93 96 95 98 97 100 99
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tata15711
31.08.2019 09:40
1) что такое компьютерные сети ? 2) когда они появились ? 3) какие виды компьютерных сетей вы знаете ? ( назовите их особенности)...
Андрейydarnik
18.05.2020 12:04
Исп.Чертежник алг.нач.сместиться в точку (1,1) опустить перо сместиться на вектор (0,2) сместиться на вектор (2,0) сместиться на точку (3,1) сместиться в точку (1,1)....
aynaaaaa
18.05.2020 12:04
Инфа 8 класс... 1)Чему будет равно значение А после выполнения алгоритма: A:=2; FOR i:=2 to 4 do A:=A+1; 2)Чему будет равна переменная sum после выполнения фрагмента...
Vladimirr1905
13.02.2021 15:39
Переменной a присвоено значение 7. Что будет выведено на экран монитора в результате выполнения оператора Write(a); а=7 7 а Целочисленным переменным a, b, c надо...
Ирина1895031
13.02.2021 15:40
Переписать код с Pascal на C# (Можно также на С++, но очень желательно на C#) function square(x1, y1, x2, y2, x3, y3: integer):real; var a1, a2, a3, p: real; begin...
GuldanaManarbek
13.02.2021 15:41
ЭТО ИНФОРМАТИКА Что определяет значение используемых констант и переменных . Оно определяет допустимые значения данных , а также операции , применимые и ним? А. Тип...
Беня2018
24.05.2019 10:12
Дано уравнение движения точки х = sin πt. определить скорость в ближайший после начала движения момент времени t, когда координата х = 0,5 м. (ответ 2,72)...
lenaprivet
24.05.2019 11:00
Дайте определение предложению: ахиллесова пята, меч. заранее...
оkсана06
24.05.2019 11:00
До обеда скосили 2,8 га,что составляет 24% площади луга.после обеда скосили еще 2,1 га.сколько процентов луга скосили за день? решите...
baburkanybekoff
24.05.2019 10:11
Кто главные герои в рассказе „прививка от зазнайства“...
Популярные вопросы
2. Choose the correct answer. How was the fun fair? 1) This ride...
2
Answer the questions about each picture.Write sentences 1,2,3...
3
Пишу что то чтобы было 20 символов...
1
4. Какому расстоянию на местности в метрах (или километрах) соответствует...
1
…..I Всероссийский съезд совнархозов взял курс на ускорение темпов...
2
Пусть векторы a, b и c - некомпаланрные векторы, выясните, коллинеарны...
3
Значение азота,калия, фосфора в минеральных удобрений для растений...
2
Нужно упростить оба варианта....
1
Я ВАМ ДАМ ТЕКСТ И НАПИШУ ВОПРОСЫ ОТВЕТЬТЕ ВРЕМЕНИ МАЛО 1. мәтін...
1
Сообщение о глобальных проблемах с точки зрения развития общетсва...
3
begin
var a:=Range(1,100).Select(i->i.IsOdd ? i+1 : i-1);
a.Println
end.
Тестовое решение:
2 1 4 3 6 5 8 7 10 9 12 11 14 13 16 15 18 17 20 19 22 21 24 23 26 25 28 27 30 29 32 31 34 33 36 35 38 37 40 39 42 41 44 43 46 45 48 47 50 49 52 51 54 53 56 55 58 57 60 59 62 61 64 63 66 65 68 67 70 69 72 71 74 73 76 75 78 77 80 79 82 81 84 83 86 85 88 87 90 89 92 91 94 93 96 95 98 97 100 99