tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 100 целых чисел
Дан массив из 100 целых чисел найти количество чисел больше 10
ольга2104
3 20.09.2019 09:00
4
Ответы
AlinaElsukova
08.10.2020 04:14
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(100,-50,50); a.Println;
Writeln('Чисел, больших 10: ',a.Where(t->t>10).Count)
end.
Пример
-25 42 -38 -19 -8 -27 -41 -17 19 27 43 -1 -1 -36 29 47 -31 -42 -39 36 15 -3 32 37 -26 9 -19 23 -34 -20 -48 -43 -47 43 20 -46 9 -36 39 -50 -13 -45 19 -39 -24 -14 -25 -39 32 -23 16 2 -36 -5 25 28 -41 -24 -43 34 42 -14 -34 -12 24 36 -5 6 -6 24 -13 -46 -31 -39 -2 9 28 21 11 38 -16 -30 42 39 14 1 43 8 -32 43 45 -17 -43 -45 -41 -50 39 -20 -12 -10
Чисел, больших 10: 35
ПОКАЗАТЬ ОТВЕТЫ
0Peppa0
08.10.2020 04:14
Program n1;
const n=100;
var a: array[1..n] of integer;
k,i: integer;
begin
write('массив: ');
k:=0;
for i:=1 to n do
begin
a[i]:=random(100);
write(a[i],' ');
if a[i]>10 then k:=k+1;
end;
writeln;
write('количество элементов больше 10: ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
120954943921
04.06.2019 11:40
Кто может сделать мне в microsoft office word школьный журнал( как полагается : мясяц, уро и т. д.)...
666deadlyshadow666
15.08.2019 19:10
Общему понятию «поэт» найди единичное понятие из списка. а. македонский, руссо, прокофьев, суриков, амазонка, ладожское озеро, лермонтов, ломоносов, карпаты....
zhenyakulakova
16.08.2019 18:00
Напишите программу, которая вычисляет частное от целочислнного деление двух заданых целых числе и выводит на экран монитора результат. , заранее...
ma4newarita
17.11.2020 13:59
Нужна номер 2 задать общий вопрос и один спец. вопрос к любому члену предложения(по 2 вопроса к каждому предложению)....
madmiss
17.11.2020 13:59
Притча «Внешняя и внутренняя красота» В каком варианте предложение с прямой речью правильно заменено косвенной речью? Хинг Ши спросил ученика: «Скажи, если бы тебе понадобилось...
ragmova
17.11.2020 13:59
периметр прямоугольника 30 дм Чему равна площадь прямоугольника если его ширина в 4 раза меньше длины...
Дима566779
17.11.2020 13:59
ответить на вопросы по истории: 1) Что представляли себя религии арабов до ислама? 2) Как появился ислам? 3) Основные положения Ислама? 4) Арабские Завоевания? 5) Арабский...
1236782
17.11.2020 13:59
Музыкалық аспап жасайтын адамды қалай атайды...
romawylka
17.11.2020 13:59
Неологизм создерди пайдаланып Астана-болашактын каласы а ты такырыпка 7-8 сөйлем курастырындар...
Alinamail02
17.11.2020 13:59
«Қызыл кітаптағы» тіркелген түрлердің санатын анықтайтын қатарды тап. Жануарлар, өсімдіктер мен омыртқалылардың қазіргі таралуы, санының жай-күйі, биологиясы туралымәліметтер«Қызыл...
Популярные вопросы
Водгук на верш Да вас звяртаюся, нашчадкі Алесь Ставер. Очень нужно...
2
Ребята С Д.З ПО МАТЕМАТИКЕ: У земляка на 128 кур больше чем гусей, приэтом...
2
Векторы a {2,m} и b {4,8} коллинеарны. Найдите m....
2
Кто историю сдавал, где можно найти абсолютно все даты огэ история...
3
13.Найдите 1 /4от произведения50и 30.1)375 2)1500 3)1125 4)112...
1
2.1. Вставьте пропущенные буквы. B...ранда, ар...мат Цв...тов, скат...рт...,...
1
Точки B і D лежать у різних півплощинах відносно прямої AC. Відомо,...
1
(3х-4)(3х+4)-(5х-2)(5х+2)=2х(1-8х)...
2
Ребят Может ли общество из роботов существовать и развиваться? Почему?...
3
Скільки 80м2 має дм або мм або см?...
1
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(100,-50,50); a.Println;
Writeln('Чисел, больших 10: ',a.Where(t->t>10).Count)
end.
Пример
-25 42 -38 -19 -8 -27 -41 -17 19 27 43 -1 -1 -36 29 47 -31 -42 -39 36 15 -3 32 37 -26 9 -19 23 -34 -20 -48 -43 -47 43 20 -46 9 -36 39 -50 -13 -45 19 -39 -24 -14 -25 -39 32 -23 16 2 -36 -5 25 28 -41 -24 -43 34 42 -14 -34 -12 24 36 -5 6 -6 24 -13 -46 -31 -39 -2 9 28 21 11 38 -16 -30 42 39 14 1 43 8 -32 43 45 -17 -43 -45 -41 -50 39 -20 -12 -10
Чисел, больших 10: 35
const n=100;
var a: array[1..n] of integer;
k,i: integer;
begin
write('массив: ');
k:=0;
for i:=1 to n do
begin
a[i]:=random(100);
write(a[i],' ');
if a[i]>10 then k:=k+1;
end;
writeln;
write('количество элементов больше 10: ',k);
end.