tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 10 элементов.
Дан массив из 10 элементов. ввести этот массив с клавиатуры. найти количество элементов равных 5 самостоятельная из 9 класса
Anna888Anna1
3 03.10.2019 22:30
4
Ответы
shipashka
09.10.2020 15:31
Язык: Pascal
var i, k: integer;
a: array[1..10] of integer;
begin
for i:=1 to 10 do readln(a[i]);
for i:=1 to 10 do if a[i] = 5 then k := k+1;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
HasteBro
14.12.2020 18:23
Проблемы устойчивости движения манипуляционных роботов Хоть какую нибудь информацию...
Pollyyyyyyyyyyyyyyy
14.12.2020 18:24
несложно. Выбери верный ответ. 1. рисунок 2)ярлык 3)значок...
mischad
14.12.2020 18:24
Для детского сада приобрели 5 ноутбуков по цене 360000 тенге, флешки 4 штуки по 4500 тенге, клавиатура 8 штук по цене 6000, 11 принтеров по 45000 тенге, 6 сканеров по 65000...
hsjsjxn
14.12.2020 18:24
1. Дано вік людини. Напишіть програму, яка аналізує людину за її віком та відносить її до однієї з чотирьох груп: дошкільня, школяр, працівник, пенсіонер. 2. Визначити поведінку...
lora1981
14.12.2020 18:24
Определите правильный порядок построения фигуры...
saaxst
14.12.2020 18:25
Нажатие одной и той же клавиши вызывает разную реакцию компьютера в зависимости от состояния клавиш сдвига Shift, Alt и Ctrl. Сколько различных команд можно ввести с одной...
Юлька9062804
14.12.2020 18:25
Загрузка операционной системы - это: Выберите один ответ: a. вложение дискеты в дисковод b. запуск специальной программы, содержащей математические операции над числами c....
belatarikova
14.12.2020 18:25
Определите типы данных следующих переменных : a=15.7b=Falsec=7d= 164A e= D f=trueg=124.12h=5i=h...
nikitagiop
14.12.2020 18:25
составить словесный алгоритм. периметр треугольника равен P, длина одной стороны равна А, другой-В. Найти длину третьей стороны...
quipklack
14.12.2020 18:26
Компьютерное моделирование - это моделирование с с использованием различных графических редакторов.1)деталей конструктора2)бумаги3) компьютера...
Популярные вопросы
Маршрут второго дня похода составил 48 км. это 6\7 пути, пройденного туристами...
3
Восстанови стихотворение, использую нужные слова: была, жила, гостей, пескарей,...
1
Восстанови стихотворение, использую нужные слова: была, жила, гостей, пескарей,...
2
Раскройте скобки, употребляя глаголы в present, past или future simple...
1
Что такое второстепенные члены предложения? как их подчеркивать?...
2
Небольшое сочинение натему на прогулке...
2
Ушибы, вывихи и ваши действия при них? ,...
1
Составьте различные трёхзначные числа при цифр 1,3,4,7 если цифры в числе...
1
Мама моложе бабушки на 24 года на сколько лет мама будет моложе бабушки...
2
На даче 25% земли занимает смородина, 45% - малина, остальное - крыжовник....
2
var i, k: integer;
a: array[1..10] of integer;
begin
for i:=1 to 10 do readln(a[i]);
for i:=1 to 10 do if a[i] = 5 then k := k+1;
writeln(k);
end.