Дан массив из 10 элементов найти сумму элементов с четными номерами.написать программу на языке программирования

nastyaignatova3 nastyaignatova3    3   19.06.2019 01:40    1

Ответы
kolyafedosov kolyafedosov  02.10.2020 05:10
На языке Pascal ABC.NET
var
  a : array[1..10] of integer;
  i, kolchet  : integer;
begin 
kolchet := 0;
  for i := 1 to 10 do 
    read(a[i]);
  for i := 1 to 10 do 
  if (i mod 2 = 0) then 
   kolchet := kolchet + 1;
writeln(kolchet);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика