Дан массив из 10 чисел. определите,сколько элементов массива имеют минимальное значение.(напишите программу)

Ритка069 Ритка069    3   26.08.2019 18:20    5

Ответы
КитиКэт13 КитиКэт13  05.10.2020 21:24
Var
m: array [1..10] of integer;
max, k, i: integer;
begin
for i := 1 to 10 do
read(m[i]);

max := m[1];
k := 1;

for i := 2 to 10 do
if m[i] > max then
begin
k := 1;
max := m[i]
end
else
if m[i] = max then
inc(k);
write(k)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика