Дан массив из 10 целых чисел от -20 до 20.написать программу,которая определяет количество четных чисел,делящихся на 3 решить,паскаль,9 класс

коля861 коля861    2   28.05.2019 22:10    6

Ответы
sirius2010 sirius2010  26.06.2020 17:21
Const n=10; minr=-20; maxr=20;
var a:array[1..n] of integer; i,k:integer;
begin
for i:=1 to n do begin a[i]:=random(maxr-minr+1)+minr; write(a[i],' ') end;
writeln;
k:=0;
for i:=1 to n do if (a[i]<>0) and (a[i] mod 6=0) then k:=k+1;
write(k)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика