Дан массив из 10 целых чисел. написать программу нахождения суммы положительных элементов массива паскаль

Littlebybigheart1111 Littlebybigheart1111    3   22.01.2020 12:14    3

Ответы
Darjana13 Darjana13  05.08.2020 14:36

var  

 mas: array[1..10] of integer;

 i, sum: integer;

begin

 sum:=0;

 for i:=1 to 10 do

   begin

 write(i, ' элемент массива: ');

 readln(mas[i]);

 if mas[i] > 0 then

   sum:=sum+mas[i];

   end;

   writeln('Сумма положительных элементов массива: ', sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика