tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 10 целых чисел.
Дан массив из 10 целых чисел. надо чётные числа увеличить в два раза а нечётные оставить без изменения
ilqartural2005
3 21.06.2019 00:50
4
Ответы
Gaky
21.05.2020 12:53
Program znanija;
var a: array[1..10] of integer;
i: integer;
begin
for i:=1 to 10 do
read (a[i]);
for i:=1 to 10 do
if a[i] mod 2 =0 then
a[i]:=a[i]*2;
for i:=1 to 10 do
write (a[i], ' ')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
katalinatraist
10.04.2019 17:54
Через быструю речку работает паромная переправа. паром движется от одного берега до другого автоматически по вызову пассажиров. при этом паром может перемещаться и без пассажиров....
Мэрия777
10.04.2019 17:55
Составить программу дросировку и блок схему которая вычисляет произведения семи случайных чисел введённый в клавиатуру...
WoudBack1
10.04.2019 17:57
Поэкспериментируйте чтобы решить проблему. допустим вы хотите вставить сноску но внизу страницы отсутствует возможность вписать пояснение, так как там расположена большая таблица....
tanyasidorcova
10.04.2019 18:00
Кто это сделает и не возьмёт ответы из из готовых получит 25 6 класс завтро информатика надо зарание ...
UltraTwItTeR
10.04.2019 18:01
Информатика оге напишите алгоритм...
ohotniktv509
25.05.2019 09:10
Вперечне объёмов информации упорядочите номера записей по возрастанию объема информации. 1)8194 байт 2)8194 бит 3)1 кбайт 4)1026 бит 5)1028 байт 6)8 кбайт 7) 8 388 608 бит...
chalenkotaya
07.10.2021 20:35
Задание 2: Заданы простые высказывания. Из них составлены сложные высказывания. В соответствии с номером варианта записать их формулами алгебры логики и на языке программирования...
adsdfghjohgfds
07.10.2021 20:35
Выполни перевод из двоичной системы счисления в десятичную. ответ: 10110,11*2=? (*2-основание)...
Alievsergei
07.10.2021 20:40
2.Выполните сложение: 1101112+1110127658+6538С9616+Е42163.Выполните умножение:11102×101123128×2582B16×5616 Все вычисления полностью показываете!...
Алёнка7913
07.10.2021 20:47
Хелпуйте что есть до 19.00 в Word...
Популярные вопросы
Проследите по карте путь русского войска к Дону, опишите его. (к сожалению...
3
Добудьте і зберіть аміак.Доведіть дослідним шляхом,що добутий газ - аміак.Обчисліть,який...
1
Wypracowaniw na tematGdy jeat mi smutno jąde w gory moj sposób na nudy...
3
решить задачу по электротехнике, очень...
1
Задание №2. Вставьте пропущенные слова по порядку: Борьбу против джунгар...
2
Кто это? Расскажите о нём. Дайте характеристику собаке. Укажите её роль в...
2
Подберите слова с чередованием Побег- Кружить - Пушистый- Бумага- Яйцо -...
1
Сөзге қатысты суретті анықта.Улы...
1
.Задания 1.Дайте заголовок прочитанному тексту. 2.Перечислите, что герой...
3
с тестом 1. Выделите два основных занятия кыргызовА) Скотоводство и земледелие...
3
var a: array[1..10] of integer;
i: integer;
begin
for i:=1 to 10 do
read (a[i]);
for i:=1 to 10 do
if a[i] mod 2 =0 then
a[i]:=a[i]*2;
for i:=1 to 10 do
write (a[i], ' ')
end.