Дан массив из 10 целочисленных элементов (112, 61, 462, 906, 84, 1023, 470, 8927, 4, 105), значения элементов массива вводятся с клавиатуры. Найти сумму трехзначных элементов массива, кратных 3 (делящихся на 3 без остатка) и вывести результат на экран. Ниже напишите программу, решающую поставленную задачу. *

dashutkazel1221 dashutkazel1221    2   16.12.2021 11:41    1

Ответы
ArinaGaGara ArinaGaGara  07.02.2022 13:51

ответ: python

a = []

for i in range(10):

   a.append(int(input()))

sum = 0

for i in range(len(a)):

   if a[i] % 3 == 0 and len(str(a[i])) == 3:

       sum += a[i]

print(sum)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика