tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив целых чисел,
Дан массив целых чисел, состоящий из 30 элементов. заполните его датчиком случайных чисел. найти: минимальный элемент массива и его порядковый номер.
coffeepro80
3 22.07.2019 10:00
3
Ответы
1LOSI1
03.10.2020 10:31
// PascalABC.NET 3.1, сборка 1200 от 13.03.2016
begin
var a:=ArrRandom(30,-20,20); a.Println;
Writeln('Минимум: A[',a.IndexMin+1,']=',a.Min)
end.
Тестовое решение:
8 20 2 2 -6 -11 7 20 -15 1 15 8 -1 13 -3 1 5 6 -6 -5 -2 13 -7 -7 -3 4 0 -7 10 5
Минимум: A[9]=-15
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ангелинка2007
18.10.2020 22:04
Історія появи туманних технологій. До ть будь ласка...
fwooper
21.03.2019 21:01
Найти ошибку точки в системе координат.прямоугольная (или декартова) система координат широко применяется в . напишите программу, которая принимает два целых, неравных...
cnmcjmxy
12.10.2020 05:26
АЗ. Любое взаимодействие, в процессе которого один субъект приобретает некото- рую субстанцию, а другой ее не теряет, называет: 1. информационным 2. коммуникативным...
kurzinovaa
12.10.2020 05:30
Определи вид графики по описанию. Изображение состоит из геометрических фигур, таких как треугольник, круг, прямоугольник и т. д.Информатика...
бика16
12.10.2020 05:33
Найдите информационный обьем слова НЕОПРЕДЕЛЕННОСТЬ выразите его в битах. ...
KEYK01
09.11.2020 15:48
Заданы два массива А(5) и В(5). Подсчитать в них количество отрицательных элементов и первым на печать вывести массив имеющий наименьшее их количество c++...
ZnAnIjAbro
09.11.2020 15:49
Сколько миллионов чисел можно обработать за 1 копейку, если компьютер потребляет 0,2 кВт в час электроэнергии, а 1 кВт стоит 5 рублей?...
diksimail
09.11.2020 15:49
форма мышления в которой отражаются существенные признаки отдельного объекта и некоторого множества объектов...
madina310
30.08.2019 08:00
Что бы нарисовать прямоугольник, достаточно...
adelya606
07.09.2021 19:59
Перевести слова: Даңғыл, дарыған, шолақ, жан тұс, қас алд...
Популярные вопросы
аомогите с этой задачой. 6 класс упр 9 стр 105.Сколько диалогов...
2
Орган местного самоуправления решил обратиться в суд с административным...
2
, укажите предложения, в которых однородные члены связанны только...
3
Выпісаць з ап. Паром на бурнай рацэ У.Караткевіча 5 сказаў з...
1
Выбери формулы которые являются формулами прямой пропорциональностиЯКЛАСС...
3
задание по биологии 7 класса...
2
1. Найти давление бруска 600 г на грань площадью 400 см2. 2....
1
Кого з наведених історичних діячів стосується пам ятка? А короля...
1
Назовите 6 спортсменов Олимпийских чемпионов из России фамилия...
3
5. На перегоне в 560 км после прохождения ¼ пути поезд был задержан...
2
begin
var a:=ArrRandom(30,-20,20); a.Println;
Writeln('Минимум: A[',a.IndexMin+1,']=',a.Min)
end.
Тестовое решение:
8 20 2 2 -6 -11 7 20 -15 1 15 8 -1 13 -3 1 5 6 -6 -5 -2 13 -7 -7 -3 4 0 -7 10 5
Минимум: A[9]=-15