Дан массив целых чисел, состоящий из 15 элементов. Значение элементов массива задаются случайным образом в диапазоне от 10 до 80. Написать программу, которая считает количество элементов массива, значение которых больше 50

fgggg2qq fgggg2qq    1   10.12.2020 11:29    4

Ответы
ВККeerboom ВККeerboom  09.01.2021 11:30

var A : array [10..80] of integer;

var N, x, i, c, k : integer;

begin

readln(N);

for i:=1 to N do begin

A[i] := i;

read(A[i]);

end;

readln(x);

c := 0;

for k:=1 to N do

if A[k] = x then begin

c := c + 1;

end;

writeln(c);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика