tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив целых чисел.
Дан массив целых чисел. найти сумму элементов с четными индексами
даринасид85
2 10.08.2019 23:00
3
Ответы
хабиб36
04.10.2020 10:12
//PascalABC.Net 3.1.0.1200
begin
var a := ArrRandomInteger(50, 1, 100);
writeln(a.Slice(0,2).Sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kiggiydduii
05.07.2021 10:42
Решите очень это задание в delphi...
sanimatronic
05.07.2021 10:42
Сколько мегабайт информации содержит сообщение объемом 223 бит. 1) 3 2) 32 3) 8 4) 1 С объяснением...
di630
05.07.2021 10:10
Какой синтаксис имеет оператор цикла с параметром a) for ( выражение 1; выражение 2; выражение 3 ) {тело цикла ;}b) if (условие) оператор1; else оператор 2;c) case...
ужасер
05.07.2021 10:09
Какая, из ниже приведенных инструкций, увеличивает на единицу значение переменной n? a) n : = n + 1 b) n+1 c) n++ d) 1+n...
LAGq
25.07.2019 02:00
Перестав літери так щоб утворилися слова йтрасп птриск...
avomilag95
04.10.2019 09:02
Окакой из частей компьютера идёт речь? это, прежде всего, монитор....
crissimakova20
04.10.2019 09:02
Создать программу выводящую на экран 100 000 звёздочек...
София6451
24.05.2019 01:30
Перевести из десятичной системы счисления в двоичный код числа: 456 569 153....
Aleks0528
01.04.2020 16:42
(ПРОЦЕДУРОЙ А НЕ ФУНКЦИЕЙ) Даны две дроби a/b и c/d (a,b,c,d - натуральные числа). составить программу деления дроби на дробь...
pepka1
01.04.2020 16:37
Дано n цілих чисел. З’ясуйте, чи є в цій послідовності хоча б одне число зделать в...
Популярные вопросы
Начертите 2 неколлинеарных вектора p и q и отметьте произвольную точку...
3
13. 1) дана сумма: 36 + 44. Каждое слагаемоечили в 20 раз. Проверь,...
1
384A. Какая информация обычно содержится в досьеПрочитайте досье слона.ИМЯСлон.осязаниеPOCT,...
1
А)Отряд волонтёров состоит из 450 человек.3 пятых из них-школьники.Сколько...
1
7 сынып қазақ тілі 123 бет 5 тапсырма...
3
1. Дана функция y=x^2-7x+6 a)Определите направление вершины параболы...
3
5. Расшифруйте приведенные ниже типы цен ценных бумаг по эмитентам....
3
Народная мудрость на тему массовое сражение . хотя бы 3...
3
За назвою складіть структурні формули таких вуглеводнів 1) бут-1-ін...
2
А – 8, К-4 «Квадратные корни» https://yadi.sk/d/H-aB0oJc2xdiew...
3
begin
var a := ArrRandomInteger(50, 1, 100);
writeln(a.Slice(0,2).Sum);
end.