Дан массив c который состоит из 10 целых чисел.составить программу определения средне арифметической элементов данного массива

lerkacom2 lerkacom2    3   15.07.2019 20:00    4

Ответы
Kristinapermya Kristinapermya  03.10.2020 05:05
Program ex;
type mass=array[1..10] of integer;
var sum, i:integer;   
      sr:real;   
     C:mass;
begin
writeln;
write ('Введите 10 элементов массива: ');
for i:=1 to 10 do
read(С[i]);
sum:=0;
for i:=1 to 10 do   
     begin     
       sum:=sum+c[i];   
    end;
sr:=sum/2;
write('Среднее арифметическое=',sr);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика