tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив b15 поменять элементы
Дан массив b15 поменять элементы на противоположные по знаку и вывести массив на экран
Alla123489
2 17.06.2019 11:10
3
Ответы
ГОПОМОЩЬ
14.07.2020 06:30
Var b:array[1..15] of real;
i:integer;
begin
for i:=1 to 15 do read(b[i]);
writeln;
for i:=1 to 15 do begin b[i]:=-1*b[i]; write (b[i],' '); end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Саша15e
25.12.2020 15:17
Как хранится растровое изображение???...
KatyaDro
03.08.2022 18:21
Y=ln[2] a+cos[2] b кто сможет решить?...
333403
03.08.2022 19:12
Привет, у меня нет друзей, но очень нужна ! ПРОГРАММИСТЫ НАЙДИТЕСЬ! Мне нужно расшифровать текст по цифрам , насколько я знаю это : скрипт/ fip 820 , добрые люди найдитесь!! Цифры:...
ЛераВ223
03.08.2022 23:40
). Задача: Написать консольную команду, которая получает два аргумента — «Имя файла», «Действие». Файл, который нужно открыть, содержит строки, имеющие формат: «Наименование»...
maZIK007
04.08.2022 02:36
Вы пишите релаксационное приложение для маленьких детей. Его основная задача - успокаивать яркими цветами и движением на экране. Попросите пользователя ввести с клавиатуры одно...
Kate27love
04.08.2022 09:20
На вход алгоритма подаётся натуральное число N...
Typhoon01
04.08.2022 10:40
что делать если при записи экрана выдаёт 60 фпс вместо нужных 120 фпс (девайс хонор 50, 120 Гц, использую встроенную прогу, сторонние также не )...
Kukla228
04.08.2022 11:13
Даний масив з елементами 1, 2, 3, 4, 5, 6, 7, 8, 9. За до циклу створити рядок -1-2-3-4-5-6-7-8-9 . Даний масив з елементами 2, 5, 9, 15, 0, 4. За до циклу та оператору if вивести...
ElenaDzaraxova
04.08.2022 11:39
Напишите функцию, которая определяет есть ли в переданной ей строке большие буквы, то есть в верхнем регистре....
lizaroma224
04.08.2022 12:19
Почему выключается монитор во время запуска любой игры (cs:go, war thunder, prototype 1) и какое есть решение проблемы?провода все в норме, оперативка работает нормально, думаю...
Популярные вопросы
Каким будет белый экран,если осветить его двумя источниками белого света и...
2
1) с таблицы определите относительно молекулярную массу (mr): кислорода, метана,...
2
Вэт значение формулы=сумм(a1: a4) равно 13, а значение формулы=cp3haч(a1: a5)...
2
Ручка стоит 3 р. сколько таких ручек можно купить на 10 р.? на 5 р.? на 1р.?...
3
Сочинение: как слово может стать волшебным мне прям надо....
3
Как сказать по другому пуще огня бояться?...
3
Нужно придумать доклад-сочинение на тему бизнес не скаченный с интернета. ....
1
Знаменатель несократимой дроби на 3 больше числителя. если числитель и знаменатель...
1
Какие буквы ( согласные , гласные ) первоначально были в греческом алфавите...
1
Шли 2 отца и два сына. нашли 3 апельсина как они их поровну...
2
i:integer;
begin
for i:=1 to 15 do read(b[i]);
writeln;
for i:=1 to 15 do begin b[i]:=-1*b[i]; write (b[i],' '); end;
end.