tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив b,состоящий
Дан массив b,состоящий из 7 элементов (-7,1,8,-4,1,6,-5).найти произведение отрицательных элементов массива.
aaadia
3 04.06.2019 00:30
1
Ответы
lenyanikiforovp07x7k
01.10.2020 19:00
Uses crt;
Var a:array [1..7] of integer;
i,s:integer;
begin
for i:=1 to 7 do
readln (a[i]);
clrscr;
for i:=1 to 7 do begin
write (a[i]:4);
if a[i]<0 then s:=s+a[i];
end;
writeln;
writeln (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ponia
18.10.2020 12:22
Это вычислительное устройство называется *...
arekhvanova
18.10.2020 12:20
Сколько бит содержит следующая фраза: Сегодня информатика...
hjdbr
18.10.2020 12:24
Проанализируйте работу беспроводных сетей в регионе нашего проживания. Какой вид применяют люди для использования сети Интернет...
varvaralikhtsr
11.07.2019 13:20
Информатика 3 класса страница 117 2,3,4 матвеева н.в....
aikab03
20.10.2020 07:06
Составьте программу рисования узора. Начальное положение Робота отмечено символом...
xxxromsavxxx
20.10.2020 07:41
Найдите информационный вес одной буквы Женя и Алёна обмениваются сообщениями на тайном языке. В сообщениях используются всего 4 буквы: b, d, p, q. Найдите информационный...
borisovak468
28.09.2019 12:30
Сколько целых чисел входит в диапазон от 0 до 1000^2 включительно?...
violapi
28.09.2019 12:30
Какие прилагательные употреблены в переносном значении в каком стиле речи они употребляются, строгий стройный вид, державное течение реки, береговой гранит, узор чугунных...
vlasenkoa16311
28.09.2019 12:30
Назови в порядке возрастания все делители числа : 1) 48 2) 42 2. назовите в порядке убывания все делители числа: 1)48 2)75...
asiemghulkarimozb3er
28.09.2019 12:30
Чем отличается электронная почта от обычный...
Популярные вопросы
Составить предложение по с глаголами: 1-geben 2-gefallen 3-singen 4-sitzen...
2
Имеется восьмиведёрная бочка воды.как отлить из неё ровно половину воды,пользуясь...
2
Паскаль. кто первый подредактирует код, чтоб работал, тому 30 ! первому!...
1
Почему слова ошеломить и шлем родственные слова....
2
Перепишите следующие предложения, переведите их на язык, помня о разных...
3
Сочинение на тему: для чего нужно знать язык?...
2
Перевод текста england in the long ago...
1
Площадь прямоугольника равна 64 дециметром квадратный. длина в 4 раза...
2
Радуга небо солнце поляна озеро море пещера поле найти окончание...
1
Выделить приставку деревья, ручьи, ночью,осенью,объясни,съел,объявления,разъединение,отъезд...
3
Var a:array [1..7] of integer;
i,s:integer;
begin
for i:=1 to 7 do
readln (a[i]);
clrscr;
for i:=1 to 7 do begin
write (a[i]:4);
if a[i]<0 then s:=s+a[i];
end;
writeln;
writeln (s);
end.