tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив а от 1 до 7. найти
Дан массив а от 1 до 7. найти количество элементов кратных 11.
mamaevseenko
3 12.09.2019 22:00
1
Ответы
natlus27
07.10.2020 10:31
Program pr_1;
var a:array [1..7] of integer;
c, i: integer;
begin
for i:= 1 to 7 do
begin
a[i] := random(100);
if a[i] mod 11 = 0 then c := c + 1;
writeln(c)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Viktori1111112111
22.09.2019 00:30
Какую формулу нужно выбрать, чтобы определить максимальное из значений в диапазоне ячеек с в3 по в10? =сумм(в3; в10) =макс(в3; в10) =счет(в3: в10) =макс(в3: в10)...
buldog228
22.09.2019 00:20
А)сопоставить слова с разделами информатики, в которых они встречаются: 1)пиксель 2)цикл 3)ячейка 4)первичный ключ 5)кегель 6) ip адрес а) программирование б) компьютерная...
Лерааникина
06.10.2019 16:20
Как залить одну клетку в paint в режиме сетка?...
dvolzhenkov
06.10.2019 14:55
Исполнитель июнь15 преобразует число на экране. у исполнителя есть 2 команды: прибавить 1прибавить 3сколько существует команд, для которого исходным числом является...
DianaDi1111111
06.10.2019 16:20
Напишите программу которая получает с клавиатуры натуральное число которое больше 1 и определяет простое оно или нет. для этого нужно делить число на все натуральные...
динани1
06.10.2019 14:52
Что это означает (язык c++)if / 10 + n % 10) % 2)) cout сумма цифр данного числа четная! endl; else cout сумма цифр данного числа нечётная endl; объясните всё подробно,...
swetakorchagov
06.10.2019 16:20
Вгруппе 111100₂% девочек и 14₈ мальчика. сколько студентов в группе? сколько среди них девочек?...
a27072005n
12.04.2021 12:25
python используя только операции выделения подстроки и сложения строк постройте из строки inf = информатика как можно больше слов русского языка. Постарайтесь использовать...
ЗоНя3
12.04.2021 12:27
Для хранения 512 цветного изображения на кодирование одного пикселя выделяется......
Rock2015
12.04.2021 12:27
1. Відкрийте середовище розробки Lazarus і створіть новий проект. 2. Розмістіть на формі елементи керування для розв’язування задачі: Відомі довжини сторін двох...
Популярные вопросы
У Даши было 17 р., у Сони 15 р. Сколько пончиков они смогут купить,...
2
В доме живёт 10 семей из 5 человек и столько же семей из 3 человек....
1
На полке стоит 4 собраний сочинений по 8 томов и столько же собраний...
2
Купили 5 коробок по 7 конфет и 3 коробки с пряниками. Сколько...
3
Купили 3 пакета моркови по 6 кг и 8 пакетов лука. Сколько килограммов...
3
В коробке лежало 64 ручки. В 4 наборах по 7 ручек и в нескольких...
3
Купили 9 маленьких канистр с минеральной водой по 5 л и ещё 4...
1
В доме 53 стула. В 7 комнатах по 5 стульев и в нескольких комнатах...
2
Купили 7 пакетов сахара по 4 кг и 9 пакетов крупы. Сколько килограммов...
2
Поставили 5 рядов по 7 стульев и 3 ряда кресел. Сколько кресел...
3
var a:array [1..7] of integer;
c, i: integer;
begin
for i:= 1 to 7 do
begin
a[i] := random(100);
if a[i] mod 11 = 0 then c := c + 1;
writeln(c)
end.