Дан массив a из n элементов. Скопировать в новый массив элементы массива а превышающие число k. Реализовать функцию для копирования этих элементов в отдельный массив.

Формат входных данных
0 < n < 100 - количество элементов массива

n элементов массива записанные через пробел. (0 < a[i] < 100)

0 < k < 100

Формат выходных данных
Вывести элементы массива превышающие k

079023296 079023296    2   24.03.2021 13:10    2

Ответы
Olga1618 Olga1618  23.04.2021 13:10

Объяснение:

#include <iostream>

#include <vector>

using namespace std;

int main()

{

int N, k;

cin >> N;

vector<int> a(N, 0);

for (int i = 0; i < N; i++)

 cin >> a[i];

cin >> k;

for (int i = 0; i < N; i++)

 if (a[i] > k)

  cout << a[i] << " ";

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика