tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив а из 20 элементов.
Дан массив а из 20 элементов. найти сумму первых 10 элементов массива и следующих 10 элементов массива. результат вывести на печать.
Rozo4ka1mr
3 25.05.2019 23:40
3
Ответы
andrei182
22.06.2020 07:45
Var a : array[1..20] of integer;
i, s1, s2 : integer;
begin
...считали массив
s1 := 0;
s2 := 0;
for i := 1 to 10 do
s1 := s1 + a[i];
for i:= 11 to 20 do
s2 := s2 + a[i];
writeln('сумма 1-10 = ', s1, '; сумма 11-20 = ', s2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alechka2502
18.08.2019 12:30
Реши . веселые человечки решили сходить в поход. пончик испёк для всех пирожки с мясом, яблоками, капустой и повидлом и разложил их по пакетам, кулькам и коробкам....
Totiva
03.11.2020 18:53
6. Как называются устройства, не входящие в системный блок? A) периферийный b) внутренний c) встроенный d) на рабочем столе e) без вставок...
10154
07.04.2021 10:40
Алг начопустить перосместиться на вектор (2, 2)сместиться на вектор (2, - 2)Сместиться на вектор (-4, 0)сместиться на вектор (0, -3)Сместиться на вектор (4, 0)Сместиться...
masha1263
07.04.2021 10:31
Количество членов семьи Стандарт 1 для одиноко проживающих граждан 6726,93 a на одного члена семьи, состоящей из 2-х человек 4293,76 b на одного члена семьи, состоящей...
slaapwandelaar
07.04.2021 10:30
Алг начопустить перосместиться на вектор (2, 2)сместиться на вектор (2, - 2)Сместиться на вектор (-4, 0)сместиться на вектор (0, -3)Сместиться на вектор (4, 0)Сместиться...
Рубка2006
07.04.2021 10:29
Составить программу 10 вопросов, 1 из вопросов должен содержать если ,и должно содержаться приветствие ...
Полина174111
07.04.2021 10:28
Установите соответствие между доменами верхнего уровня и типами организаций, которым они принадлежат. gov. Образовательные edu. Коммерческиеorg. Правительственныеcom....
artemalashev
07.04.2021 10:27
V. Практическая работа 20). На соревнованиях по прыжкам в длину получен массив b(20). Определите три лучших результата. Массив сформируйте случайным образом....
ExDragon
07.04.2021 10:26
Сгенерировать две последовательности по 50 случайных чисел с равномерным распределением в диапазоне [1..6]. Полученные последовательности расположить в одном массиве...
lambert1337
07.04.2021 10:25
1. Какие цифровые устройства вы знаете? 2. Какими цифровыми устройствами вы часто пользуетесь? 3. Почему устройства называют цифровыми? 4. Почему многие цифровые...
Популярные вопросы
Сколько целых чисел расположено между числами -14,7 и 56,3...
3
Сочинение как я провожу свои выходные...
1
Из поселка а в 10 с утра выехал велосипедист со скоростью 12...
2
Какие два одинаковых числа нужно умножить,чтобы получилось 0,5?...
2
По биологии наблюдение за животными или растениями...
1
Вынеси общий множитель за скобки 0,8x6y2+x2y6...
3
Дано: a | | b; c - секущая; угол 1 - угол 2 = 102 градуса. найти...
2
О. в. дмитриевна,, всеобщая . нового времени. мне . 1.расскажите...
2
Какой груз можно подвесить на стальном тросе диаметром 3 см...
3
Краткое содеражание 4 и 6 главы майская ночь, или утоплинеца....
1
i, s1, s2 : integer;
begin
...считали массив
s1 := 0;
s2 := 0;
for i := 1 to 10 do
s1 := s1 + a[i];
for i:= 11 to 20 do
s2 := s2 + a[i];
writeln('сумма 1-10 = ', s1, '; сумма 11-20 = ', s2);
end.