tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив а из 15 элементов
Дан массив а из 15 элементов заполнить из интервала от -10 до 40 и посчитать среднее арифметическое чисел
smorodinovegor
1 10.03.2019 14:23
3
Ответы
povolyasha
24.05.2020 20:14
const N = 15; var arr: array[1..N] of integer; valueOfNumbers, i: integer; begin for i := 1 to N do begin arr[i] := Random(50) - 10; valueOfNumbers := valueOfNumbers + arr[i]; end; Writeln(valueOfNumbers, '/', i, ' = ', valueOfNumbers / i); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
асаль14
02.12.2020 19:09
6. Приведены запросы к поисковому серверу. Для каждого запроса указан его код — соответствующая буква от А до Г. Расположите коды запросов слева направо в порядке возрастания количества...
адай6
04.05.2020 10:52
Опишите последовательность создания трехмерной модели...
shark741
19.07.2019 02:50
Почему отсканированныйитекст нельзя сразу обработать текстовым редактором...
ильзат12
07.03.2019 14:20
Как в ограждении рассадить 5-ть зайцев,чтобы возле каждой стороны из 4-х стен сидело по 2 зайца...
korzhik559
07.03.2019 14:20
Составить программу, вычисляющую сумму квадратов всех чисел от 1 до 100. (в pascal)...
sunlight2
21.05.2019 13:03
Help me. fill in ordinal numerals.a) i’m in__ form.b) my friend is in form too.c) today is of december.d) my mom is year.e) today is day of the week.f) he is student in our class....
нина412
21.05.2019 13:03
Найдите координаты вершины а а) а ( 2,3) б) а (1,3 ) с) а ( 5,1) нужно ...
tutuginovvan
21.05.2019 14:00
Складіть рівняння реакції утворення дипептиду амінооцотової кислоти? будь-ласка...
Mishcka10200
21.05.2019 13:03
Как называется песня где есть слова солнце, жарко, дома, плакать, в руки, ножик, сердце, ёжик ? ...
святославовна
21.05.2019 13:03
Подготовиться к сочинению по произведению толстого детство . темы предложены. радостный период детства .(автобиография)...
Популярные вопросы
Y=9x/(1+ln(x/3)) x начальное= 0,9 dx=0,5 n=10 напишите для этого программу расчета...
1
Свои последние , подскажите в 138 и 139 грамматические основы(подлежащее и сказуемое)...
1
Твір на тему гомер був першим пророком древніх греків будьласка❤️❤️...
2
Коли тарас шевченко написав свій перший вірш?...
1
30 ! не удаляйте, во первых это д\з, а не к\р или с\р ответьте на всё ! не могу...
2
Вставь окончания, укажи спряжение и форму лица глаголов, подпиши глаголы-исключения,...
3
Знайди периметр трикутника сва, якщо cf — медіана, і відомо, що: ac - 500 см, вс...
1
Вставьте в предложение подходящее по смыслу прилагательное в нужной форме.1. plane...
2
Наукові знання північного відродження...
2
Написать сочинение на тему : стрелять по воробьям из пушек. обществознание...
1