tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив а(8). (3,5,7,-11,-5,3,7,8)
Дан массив а(8). (3,5,7,-11,-5,3,7,8) . найти сумму не четных элементов
zubkovanyutaанна
2 14.09.2019 11:20
10
Ответы
yfbft
07.10.2020 14:10
PascalABC.NET 3.3
begin
var a:=Arr(3,5,7,-11,-5,3,7,8).Println;
writeln('s = ',a.Where(x->x mod 2<>0).Sum);
end.
Результат:
3 5 7 -11 -5 3 7 8
s = 9
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Aigerim1111111111
15.03.2021 16:43
Рисуем план территории школы! 1) Создай в своей персональной папке файлточечного рисунка;2) Открой его при программы Paint;3) Нарисуй план;4) Сохрани рисунок5) Загрузи файл на...
gerczunt
15.03.2021 16:44
Формула на StringGrid для лазарус на утроение чисел меньше 7...
AnfisaCat
15.03.2021 16:44
Домашний адрес какой это вид информации?...
taaas7107
15.06.2019 21:10
Одноклеточная амёба каждые 3 часа делится на 2 клетки. определить через сколько часов амёба станет больше 200. написать программу на языке pascal abc....
АльтЛанд
15.06.2019 21:10
Какова роль компьтера в оброботке информации...
sahabg
25.11.2020 12:04
ДВА ВОПРОСА Чтобы фрагменты рисунка не перекрывали друг друга какую команду нужно применить?2)Для того чтобы изменить стиль фигуры что нужно сделать ?...
MaxWatt
22.03.2021 08:22
1. Дан фрагмент программы: a =10 b = a + 1 a = b – a print (a, b) Какие числа будут выведены на экран компьютера? 2.Напишите программу, которая вычисляет площадь и периметр прямоугольника...
apoploi
22.03.2021 08:47
Заполните пропуски : сенсорный экран служит для данных и планшетом...
Кейл
22.03.2021 08:51
Написать программу для машины-автомата, которая выдает напитки за введенную сумму денег по программе паскаль...
torra11
30.05.2019 01:20
Одночлены к стандартному виду и укажите коэфицент и буквеную часть; 7а* 3b*4c...
Популярные вопросы
Отметьте неверное утверждение. личные местоимения изменяются по падежам .у...
3
Спишите слова, вставляя пропущенную букву с или з и обозначая приставки. бе(з/с)...
3
Деду 60 лет, а внуку 10. когда дед будет втрое раз старше внука? есть ответы....
3
Соотнесите сказуемые с их характеристиками. укажите соответствие для всех 5...
3
Решите уравнение, просто забыла как решать √х=81...
2
Одне iз чисел у 12 разiв бiльше за iнше.знайдiть цi числа,якщо рiзниця мiж...
3
Уточните с словаря,как изменилось значение слова шедевр в наши дни по сравнению...
2
1/4 часть тонны составляет сколько килограмм...
2
напишите первые пять членов последовательности y n(маленькая)= 1/2+1/4++1/2n(маленькая)...
2
Перевести 40 месяцев в года и месеца...
2
begin
var a:=Arr(3,5,7,-11,-5,3,7,8).Println;
writeln('s = ',a.Where(x->x mod 2<>0).Sum);
end.
Результат:
3 5 7 -11 -5 3 7 8
s = 9