tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив a(1..10)integer.
Дан массив a(1..10)integer. пощитать количество элементов которые делятся на 13 и сумму которых не делятся на 13
egormatkarimov
3 12.09.2019 02:10
1
Ответы
shaxnozatosheva
07.10.2020 08:44
Var a:array[1..10] of integer;k,n,i:integer;begin k:=0; n:=0; for i:=1 to 10 do read(a[i]); for i:=1 to 10 do if a[i] mod 13=0 then k:=k+1 else n:=n+1; writeln(k,' ',n); // k-делятся на 13 n-не делятся на13 readlnend.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vinyl98
25.04.2019 17:45
Написать программу в pascal.задано число,если оно находится в диапазоне [0,10] то данное число возвести в квадрат, если нет, то вычислить квадратный корень из числа...
MishaDen3009
08.06.2019 08:40
Дан массив с(10). сформируйте из него массивы а(5) и в(5), предварительно определив их длину. в массив а включите элементы из массива с с четными индексами, а в в— с нечетными....
ЮлічкаВдовіна
18.10.2021 08:08
Преобразовать 2F1 из шестнадцатеричной в десятичную,двоичную,восьмеричную и систему счисления....
star666
18.10.2021 08:05
, На некотором сайте пароли пользователей должны содержать от трёх до пяти символов, среди которых дожно быть хотя бы два различных, а символами пароля могут быть только десятичные...
batya757757
14.04.2020 18:58
Сравните результаты всевозможных преобразований фрагментов изображений в растровом и векторном редакторах....
ifraank
14.04.2020 18:58
Сравните результаты всевозможных преобразований фрагментов изображений в растровом и векторном редакторах....
Viktoria235601
17.04.2020 00:07
Получите 6-метилциклогексен-3-карбальдегид из бутадиена-1,3 и этанол...
winterwhite123
17.04.2020 00:07
Придумать тесты на тему Метерлінк Непрохана ...
fbejgiwndkgk
17.04.2020 00:07
В какой серии мультфильма вся правда о Медведев у медведей отбирали дом (люди хотели снести дом медведей)...
neshm08meshca
17.04.2020 00:07
Тест по правилам баскетбола...
Популярные вопросы
Напишіть невелике висловлення про те, чому варто прочитати повість І.Франка«Захар...
3
Interview: Was essen die Leute zu Mittag?Hör zu und Kreuze an...
2
Complete the text with the present simple form of these verbs. not go, get,...
3
1. Қазақстанның ірі қалалары туралы сұхбат құрастырып оқы ( 6 сұрақ жауабымен...
2
Очень легко но мне надо соч по химии 7 класс (b) Отметьте на кривой участки,...
3
Плотность распределения непрерывной случайной величины Х равна: f(x)=x/8...
3
Знайти площу криволінійної трапеції y= −3 + 1; = 0; = −3; = −1...
1
4в2-4в+1 49у2-14у+1 (5-у)(у+5) 0,25х2-0,81у2 (m-4)(4+m)...
2
эт очень надо на завтра можно здевать всё...
3
ХОРОШИСТЫ И ВЫШЕ У МЕНЯ СОЧ...
1