tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив {1,2,3,4,5,6,7,8,9,10}.
Дан массив {1,2,3,4,5,6,7,8,9,10}. надо найти сумму нечетных чисел до числа 6.
lfifа
2 10.06.2019 11:20
3
Ответы
rudypal12p08ufl
08.07.2020 20:49
Int[] A = {1,2,3,4,5,6,7,8,9,10};
int s = 0;
for(int i = 0; i < A.Length && a[i] != 6; i++)
if (a[i] % 2 == 1) s+= a[i];
Console.WriteLine(s);
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Romabl4
13.01.2021 11:52
Структура компьютера это сессия...
mihailodnowal777
13.01.2021 11:52
надо эти фигуры изобразить в word...
АннаФилип270406
13.01.2021 11:54
3. Рассмотрите устройства и определите, какие из них являются устройствами ввода информации, а какие - устройствами выво-да информации.ПланшетВеб-камераСканер3D-принтерДжойстикЦифроваявидеокамераОООЧЕНЬ...
AleksangraJarasyova
26.09.2019 22:20
Даны два числа - с ик. вывести на печать их разность, если целая часть их отношения равна нулю, в противном случае вывести на печать их сумму....
ТвОяДеВкА
13.09.2019 22:10
Создать массив а(15).определить произведение элементов массива,стоящих на четных местах., !...
Babocka1415
13.09.2019 20:44
1) определите, что будет напечатано в результате работы следующего фрагмента программы: var k, s: integer; begin s: =0; k: =0; while k 30 do begin k: =k+3; s: =s+k; end;...
холера673
13.09.2019 22:10
1.сообщение, записанное буквами из 8-символьного алфавита, содержит 64 символов. какой объем информации оно несет?...
каринка195
13.09.2019 22:10
Переведите двоичное число 1100111 в десятичную систему счисления....
rkbsiti
13.09.2019 22:10
Для какого из имён истинно высказывание: не (первая буква гласная) и не (последняя буква согласная)? 1) инна 2) нелли 3) иван 4) потап...
Viktor15102
13.09.2019 20:51
Pascal записать алгоритм определения положения точки m(xm, ym) на координатной плоскости (в первом, втором, третьем, четвёртом квадранте, на оси ординат, на оси абсцисс,...
Популярные вопросы
Q1 = 6нКл q2= 3нКл r = 3мм F - ?...
2
Какое растение размножается черенками? 1.малина 2.чеснок 3.тюльпан 4.виноград...
1
Функция рыночного спроса на товар X имеет вид Qd=400−2P, где P – цена...
3
К=1020•1230 N=65536 цветов I-?...
2
Какая масса воды выпарена из 500 г 5% раствора соли, если массовая доля...
3
Составить программу для расчёта стоимости покупки если инфляция составляет...
1
это последний деньи я должна все успетьбуду благодарнатому кто...
3
модуль числа |1-x|=3 побыстрее...
2
Составить 3 вопроса по тексту...
3
Существование земледелия у уйсунов было подтверждено находками в поселении...
2
int s = 0;
for(int i = 0; i < A.Length && a[i] != 6; i++)
if (a[i] % 2 == 1) s+= a[i];
Console.WriteLine(s);