tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан линейный массив из
Дан линейный массив из 10 целочисленных элементов введённых с клавиатуры вывести на экран положительные четные элементы их произведения. с паскаля
soymapoIina
1 23.09.2019 21:10
5
Ответы
sasyli333
08.10.2020 13:22
Uses crt;
const n=15;
var a:array[1..n] of integer;
i:integer;
begin
randomize;
for i:=1 to n do
begin
a[i]:=random(100)-50;
write(a[i]:3);
end;
writeln;
for i:=1 to n do
if (a[i] mod 2=0) and (i mod 2<>0) then
write(a[i]:3);
end
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Katrun15
23.02.2021 19:50
Дано кількість секунд (ціле число). Скільки цілих годин пройшло....
Svetic1985
07.04.2020 09:53
Напишите программу, которая получает с клавиатуры натуральное число и определяет, есть ли в его десятичной записи одинаковые цифры, стоящие рядом.Питон подалуйста...
neznaika167
07.04.2020 09:53
Напишите программу, которая получает с клавиатуры натуральное число и определяет, есть ли в его десятичной записи одинаковые цифры, стоящие рядом.Питон...
sashagorchakova
07.08.2019 11:50
Девочки лера,таня и маша зашли в кафе.выяснилось, что каждая из них заказали самое любимое блюдо.девочки заметили ,что они заказали три различных блюда в кафе; борщ,пирожное и овощной...
vika7171471
06.02.2021 02:46
с пайтоном 1. Вывод значения целого числа (до 999 млрд.) Разработать диалоговую программу преобразования численных значений в текстовый эквивалент. В диалоговом режиме: 1.1 пользователь...
temaganenko
06.02.2021 01:57
Напишите программу, в которой черепашка рисовала бы две разные фигуры, например, квадрат и круг. В программе должны быть: 1. Библиотека turtle. 2. Функция задания стиля turtle.shape()....
Вайсбергггг
06.02.2021 01:57
Найдите наиболее распространенное число, в котором дано натуральное число на python...
anastasia120996
06.02.2021 01:34
Как перевести математическую форумулу на язык с++(формулы в ворде их всего 2!)...
arlashmanov
14.09.2021 20:49
Одиниці вимірювання довжини двійкового кода .Кодування графічних данних число 49 та число 1000011...
03021971
14.09.2021 20:41
7 клас! Как это сделать ☺️...
Популярные вопросы
Постройте треугольник, который получается из данного треугольника авс поворот вокруг...
3
Составить ребусы и загадки по казахскому языку за 3 класс...
2
Употребление ь для обозначения мягкости согласных. примеры....
3
Укажите последствия промышленного переворота. какие противоречия в обществе он...
1
Каким показан учитель в рассказе 13 подвиг геракла...
3
При нагревании оксида серебра 1 образовалось 43,2 г серебра и кислорода. какова...
1
Никто не может решить правильный ответ 4класс книга: рамзаева решить ребус в столбик:...
1
50 , ! (сказание о кише) художественное своеобразие книги, языка произведении,...
1
Чем отличается бессточная область от области внутреннего стока?...
2
Определите образования существительного слова повествователь. приставочно-суффиксальный...
3
const n=15;
var a:array[1..n] of integer;
i:integer;
begin
randomize;
for i:=1 to n do
begin
a[i]:=random(100)-50;
write(a[i]:3);
end;
writeln;
for i:=1 to n do
if (a[i] mod 2=0) and (i mod 2<>0) then
write(a[i]:3);
end