Дан интервал чисел [1, n]. составить программу, которая чётные числа из этого интервала заменит на соответствующие кубы этих чисел, а все нечётные числа из этого интервала - заменит значением -1.

aminatikhonova12 aminatikhonova12    3   07.08.2019 13:50    1

Ответы
Куколка24 Куколка24  04.10.2020 03:05
Program s;
var
a,b:integer;
begin
readln(b);
for a:=1 to b do
if a mod 2 = 0 then writeln(a*a) else writeln('-1');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика