tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан фрагмент программы . найдите
Дан фрагмент программы . найдите значение переменной с. a: =4; b: =a-3; b: =b+2; c: =a*(b-a); c: = -c;
руслан797
3 04.06.2019 00:40
3
Ответы
alex1439
05.07.2020 07:21
ответ на данный вопрос: -8
ПОКАЗАТЬ ОТВЕТЫ
77788899
05.07.2020 07:21
Program prim;
uses crt;
va
ra,b,c:integer;
begin
clrscr;
textcolor(10)
;a:=4;b:=a-3;c:=a*(b-a);c:=-c;
writeln(c);
readln;
end.
ОТВЕТ 12
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
карина1543
25.06.2021 09:29
Напиши программу, выполняющую поиск позитивных частей отзывов Оцените развлекательный комплекс: Очень круто! Всё весело и увлекательно! Есть развлечения Результат анализа: 17 26...
света1094
25.06.2021 09:10
как сделать так чтобы если отвести мышку на кнопку но при этом не нажав на него и тогда появится другие варианты кнопок в html и css...
viktoriasmirnova200
24.06.2019 07:20
Вопрос: по информатике. в каких сферах деятельности невозможно обойтись без карт информационных моделей поверхности земли?...
sanyakuzmin01
24.06.2019 07:20
Что такое наглядное представление информации, обеспецивающяя лёгкость её восприятия...
tailurs
15.12.2021 17:23
На жестком диске 13 фильмов и 1500 песен. Размер каждого фильма-1,36ГБ. Размер каждой песни-5,5МБ. Поместятся ли фильмы на флешку размером 16ГБ? Почему? Подайдут ли песни для флешки...
eviilevii123
15.12.2021 17:20
Массив A[1]=5, A[2]= -6, A[3]=0, A[4]=2, A[5]= -1, A[6]=3, A[7]=1, A[8]=-9. Определите значение переменной k после выполнения следующего фрагмента программы: k:=0; for i:=3 to 7...
Exzify
15.12.2021 17:20
Ознакомься с программой. Определи, какой массив будет выведен прогаммой последней строкой?...
веран
15.12.2021 17:19
Расшифруйте аббревиатуру TCP/IP? Для чего нужны первая и вторая составляющие TCP/IP? Маршрутизатор – это? Перечислите информационные ресурсы Интернета? Что такое IP – адрес? Зачем...
Ziko88881
05.03.2021 01:43
Дано число 1,6895E−3. Нормализованная экспоненциальная запись данного числа:...
778392
05.03.2021 02:22
напишите шаблон по запросу пользователя l oreal логина и пароля если логин и пароль будут введены с ошибкой это необходимо вывести сообщение о том что такой логин или пароль не...
Популярные вопросы
Я Робин Гуд граблю богатых и отдаю бедным...
2
Синтаксический разбор предложений Их радости и печали увлекают вас нисколько...
1
Во по повести «Алые паруса» А.Грина1 . Чего не умели делать люди Каперны, по...
1
Реформа 1861 г. и пережитки крепостничества в России : *Причины их сохранения...
1
Які ознаки характеризують неслежність танці до романтичної музики?...
3
Как меняется смысл слова «герой» на протяжении романа М.Ю. Лермонтова герой нашего...
3
Ідеальна теплова машина, для якої навколишнє повітря при н.у. (0°С) є охолоджувачем...
3
Створіть магічний квадрат про одного із засновників українськоїісторичної науки....
2
Подайте число 24 у вигляді двох невідємних доданків ,так щоб добуток одного з...
2
За типом живлення гриби відносяться до гетеротрофів тому що...
2
uses crt;
va
ra,b,c:integer;
begin
clrscr;
textcolor(10)
;a:=4;b:=a-3;c:=a*(b-a);c:=-c;
writeln(c);
readln;
end.
ОТВЕТ 12