tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан фрагмент программы.что
Дан фрагмент программы.что появится на экране? var s: =0; for i: =1 to 4 do begin a[i]: =i^2-1 s: =s+a[i]; end; writeln(s);
bogdankpro
2 30.06.2019 08:50
1
Ответы
125DVV
23.07.2020 23:31
Трассировочная таблица:
А1 0
А2 3
А3 8
А4 15
S 0 3 11 26
I 1 2 3 4
ответ:26
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
RitaTrott
02.04.2021 12:25
сделать задачи в Python если не понримаете на укр могу скинуть перевод в коментах 6. Напишіть функцію, яка отримує ім’я і друкує вітальне повідомлення. 7. Напишіть...
ZABENOK123
02.04.2021 12:27
Программирование (Ассемблер) (договоримся о времени)Нужно Перевірити впорядкованість дійсних змінних a, b, c за спаданням їхніх значень....
oksana1382
02.04.2021 12:27
PYTHON7. Напишіть функцію, яка отримує рядок і ціле число n та повертає n копій заданого рядка....
nastyagorcha
30.06.2019 15:40
Составьте программу, выясняющую какая из букв п или в встречается раньше....
Zver7777
30.06.2019 15:40
дан файл f компоненты которого являются действительными числами найти произведение компонентов файла...
Pingvinenok01
28.08.2019 12:40
Написать программы: ввести натуральное n: 1) вывести на экран все числа от nдо 1 в обратном порядке. ( n, n-1, n-2, n-3, … , 3, 2, 1) 2) вывести на экран все четные...
sielink
28.08.2019 12:40
Вам дан прямоугольник со сторонами 5 и 9. он разделен на квадратные ячейки со стороной 1. ячейка в левом нижнем углу имеет координаты (0, 0), а в правом верхнем –...
наташа978
24.05.2019 15:40
Что ещё спрятали бим и бом 4 класс) составь алгоритм расшифровки слова. запиши что получается после каждого действия? начало , запиши слово( у бима слово кажлор,...
pogasii
24.05.2019 15:40
Сравните(поставьте знак отношения): , , = 1. 100000 кбайт 100 мбайт 2. 512 бит 50 байт 3. 1024 байт 1 кбайт 4. 8 гбайт 80000 мбайт 5. 16 байт 128 бит...
zipla
24.05.2019 15:40
Совокупность всех компьютерных программ (2 слова). пакет программ, работой компьютера и обеспечивающий взаимодействие между человеком и компьютером. (2 слова). прикладные...
Популярные вопросы
Печенье содержит 10% белка,16% жира,605 углеводов. сколько белка,жира...
1
10 слов,часто используемых в языку презентация...
2
Написать письмо, . его письмо: dear jack, recently, i have studied...
1
Напишите сочинение о дружбе между парнем и девушкой.и плюсы от...
3
План рассказа о бое ивана с двенадцатиголовым чудом-юдом...
2
Расстояние от дома насти до школы 400 м,девочка вспомнила,что...
1
Составить сложные предложения со словами обрастают,нагорает,поглощает...
2
Все звуки речи делятся на две группы на...
3
Найти и подчеркнуть антонимы. шириною широко, из него вода не...
1
Нужно, с объяснением известно, что sina+cosa=a найдите значение...
2
А1 0
А2 3
А3 8
А4 15
S 0 3 11 26
I 1 2 3 4
ответ:26