tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан фрагмент программы. Что
Дан фрагмент программы. Что будет напечатано а экране в результате работ данной программы? *
1) var d, n: integer
begin
d:6;
d: = d-2;
for n: = 1 to 4 do
d: = d + n
writeln(d;)
end.
Sofiaminkina06
1 05.05.2020 12:29
46
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Dilnoza81100
30.07.2019 12:40
1какие преимущества мы получаем, объединив компьютеры в сеть? 1совместное использование внешних устройств обмена данными 3повышение защиты данных 4электронная почта...
markpleshakov9oxahlf
15.04.2019 15:02
Составьте алгоритм выполнения на завтра представьте алгоритм в словесной форме.. зделайте много ...
gruttt
11.08.2019 13:30
Написать программу на языке ппаскаль,вычисляющую средне недельнюю температуру,и вывести согласно следующей схеме: -понедельник_12,5 -вторник_14,0 -вооскресенье_21,3...
Dasha5901
11.08.2019 13:30
Инф. сообщение объемом 375 байт состоит из 500 символов. каков информационный вес каждого символа этого сообщения? какова мощность алфавита, с которого было записано...
франческа033
26.08.2019 13:40
Сро-о-о- около реки живут только зеленые и пестренькие лягушата (лягушат других цветов нет). известно, что если лягушонок зеленый, то он веселый; все пестренькие лягушата...
прп30
26.08.2019 13:40
Записали выражение: 104−(103)+102−(101)+…+2−(1)104−(103)+102−(101)+…+2−(1) (знаки плюс и минус чередуются). можно поменять местами любые два числа (не трогая знаки),...
akotkina1
26.08.2019 13:40
На прямой в начале координат сидит кузнечик. из любой точки, где он находится, он может прыгнуть на 21 см или на 35 см в любую сторону. на какое наименьшее (ненулевое)...
ДанилКопейка
26.08.2019 13:40
Скорость передачи данных через adsl-соединение равна 256000 бит/c. передача файла через данное соединение заняла 37 секунд. определи размер файла в кбайт....
вано139
26.08.2019 13:40
15 в каждой исследующий пунктов перечислена объекты, сгруппированные по некоторому признаку. определите эти признаки а) приставка,корень,суффикс,окончание б)подлежащее,...
cemikhadam
26.08.2019 13:40
Выбери верный ответ. многие организации, заинтересованные в защите информации от несанкционированного доступа (например, военные, банковские и собственные сети. данная...
Популярные вопросы
Хто швидше знайде три групи однорідних членів речення, які «заховалися»...
1
Длина стороны прямоугольника 14 см, длина стороны квадрата 10 см....
3
The fish soup is very tasty.did you buy fish yesterday...
3
1238-18а-77+6в. а = 11 в = 0 решите...
1
Какова роль кажется в предложение: кажется, человек, встреченный...
2
Сделать вывод об особенеостях строения и размножения мукора...
2
Твір мініатюра ,,осінній ранок мінімум 10 речень...
1
Для чего нужно соблюдать закон. развёрнутый ответ. заранее )...
2
Нужно розобрать по составу словa-невинной, прелестной, бесспорно...
3
Площадь квадрата 2500 см.кв найти стороны...
3