tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан фрагмент кода программы
Дан фрагмент кода программы на Python. z=0
while (x<8):
x=x+3
Определите значение переменной х - после выполнения цикла.
Aidana1620
1 11.03.2021 08:58
2
Ответы
EvaVergun
10.04.2021 09:01
9
Объяснение:
По идее, первая строка должна быть x=0, а не z=0
Видать, когда писали СОР, ошиблись
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Anna66613
18.02.2021 08:35
решить задачи - очень нужен ответ! Производится двухканальная (стерео) звукозапись с частотой дискретизации 32 кГц и 32-битным разрешением (глубина звука). Результаты записи...
6473089
18.02.2021 08:30
даны 4 числа,если 2 меньше 3 и сумма 1 и 4 кратно 3 ,то каждое число уменьшить в 2 раза ,в противном случае заменить на 0 в виде алгоритма...
NEON2006
18.02.2021 08:29
На бесконечном поле есть горизонтальная и вертикальная стены. Левый конец горизонтальной стены соединён с нижним концом вертикальной стены. Длины стен неизвестны. В каждой стене...
artyomka12
18.02.2021 08:28
Определи назначение предложенного программного кода движение робота по линии урок 1...
abroe
18.02.2021 08:28
Решите на языке программирования python С=(х+у)/(х-у) без спама ...
Даркфреш
18.02.2021 08:27
Сравните вычисления в калькуляторе и вычисления в Python. Проанализируйте их сходства и различия....
ЕрнарЖанар
20.04.2020 13:53
Рассчитай объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 640×288 и палитрой из 16777216 цветов....
чапмит
20.04.2020 13:53
решить Рабочий лист 1. Система команд исполнителя Ластик имеет вид: х 2 Умножить на 2 ← Стереть последнюю цифру Запишите алгоритм получения: А) числа 16 из числа 414 Б) числа...
zhanelkenesbekova
20.04.2020 13:53
Паскаль var s, k: integer; begin readln(s); readln(k); if s mod 2 = k then writeln (“ДА”) else writeln (“НЕТ”) end. Python s = int(input()) k = int(input()) if s % 2 = = k: print...
сюзи27
04.05.2021 12:06
Продолжите фразу: Расстояние от монитора до глаз см. Спина Ноги Работа за компьютером без перерыва в вашей возрастной группе минут...
Популярные вопросы
45және 14 саны өзара жай сан бола аладыма...
3
Тізбектес үш натурал сандар берілген. Бірінші мен екінші санның көбейтіндісі...
3
стальной брусок, масса которого 18 кг, погружен в воду с троса. определите...
2
Решить задачу: Какой объем 10%-ного раствора карбоната натрия (плотность 1.105...
2
Определите и подпишите, на какой из картинок изображены неоднородная, однородная...
1
Какое расстояние от этого поля до заряда 8,6 мкКл в поле с напряжением 3,7...
3
с сором по казахскому языку...
2
Координати центра кола: C(7;3) Напиши рівняння цього кола, якщо: 1. Коло дотикається...
3
Определите какое количество теплоты необходимо чтобы расплавить 3 кг меди,...
1
Укажите названия следующих элементов на рисунке (прямая,луч,отрезок): OA,...
2
9
Объяснение:
По идее, первая строка должна быть x=0, а не z=0
Видать, когда писали СОР, ошиблись