Дан числовой массив а, состоящий из n натуральных чисел. определите количество элементов массива, которые при делении на 7 остаток 1, 2 или 5.

aidana200257 aidana200257    1   07.07.2019 10:40    14

Ответы
milinamonid milinamonid  02.10.2020 22:11
Const
N = 7;
Var
A:array[1..N] of integer;
i,j:integer;
Begin
j:=0;
WriteLn('Введи массив A(N)');
For i:= 1 to N do
 Begin
 Read(A[i]);
 if (A[i] mod 7 =1)or(A[i] mod 7 =2)or(A[i] mod 7 =5) then j:=j+1
 End;
WriteLn(j)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика