tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан целочисленный массив
Дан целочисленный массив из 35 элементов элементы массива могут принимать целые значения от 0 до 1000.составьте программу позволяющию найти и вывести сумму элементов в массив из 35 элементов массива,кратных тринадцати
pirozhkovanastya
2 19.09.2019 17:00
2
Ответы
katyan1va
08.10.2020 02:37
Const N=35;
var a: array [1..N] of integer;
i,j,s: integer;
begin
s:=0;
for i:=1 to N do readln(a[i]);
for i:=1 to N do
if a[i] mod 30 = 0 then s:=s+a[i];
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Nastyadavydenko
29.01.2021 19:07
1. Укажите, сколько раз выполнится тело цикла: D:=5; WHILE D 0 DO D:=D-2; 1. 3 2. 4 3. 2 2. Укажите, сколько раз выполнится тело цикла : k:=-1; WHILE K 4 DO K:=K+3; 1....
ВиолаВиолеттик
24.04.2019 08:06
Напишите код в функциональном стиле,который выведет true если среди n чисел есть ноль и false если нуля там нету.язык программирования python...
оkсана06
24.04.2019 08:04
Сделать презентацию на тему развития вычислительной техники в power point 3-5 слайдов с картинками 100...
Викуся084
24.04.2019 07:55
Охраняются ли законом произведения народного творчества ? почему ?...
HomelessGod1
08.03.2019 20:50
Тема: структурный данный.массивы.(паскаль) месяц 1 2 3 4 5 6 7 8 9 10 11 12 темпреатура -31 -18 -7.5 5.8 10 18 22.2 24 17 5.4 -7 -11 1)вычислите средние температуры зимних...
taaas7107
08.04.2020 21:00
Автобусный билет считают счастливым, если сумма трех первых цифр билета равна сумме трех последних цифр. Требуется составить блок-схему алгоритма определения билета,...
di611
08.04.2020 21:01
ЗадачаДано таблицю показників лічильника електроенергії в останній день кожного місяця протягом року1203025037549031115120012801413167819462247Ціна оплати 1кВт · год...
Verabogomaz
08.04.2020 21:01
Ввести с клавиатуры в одну строку фамилию, имя и отчество, разделив их пробелом. Вывести фамилию и инициалы Пример: Введите ФИО: Иванов Петр Семенович Иванов П. С. На...
макс3106
08.04.2020 21:02
Написать последовательность из двоичных кодов состоящих из 5 разрядов от 00000 до 11111...
alexandra152
08.04.2020 21:51
Определите значения переменной t после выполнения фрагмента программы. решение показать с таблицы. изобразите данный фрагмент на языке блок схем. напишите на естественном...
Популярные вопросы
Решите методом группировки...
1
#18 знатоки литературы и можно полный ответ если не полный подам в...
1
Почему бананы едят бананов , если могут есть персики?...
1
А6. В каком предложении знаки препинания расставлены неправильно?...
3
мне очень даже не всё малую часть хотяб на один Если сейчас не отправлю...
1
Сторони квадратів 100 м іі 150 м. Знайдіть сторону третього квадрата.площа...
2
Плот состоит из 5 сухих сосновых брусьев. Длина каждого а= 1м, ширина...
3
Даны учащихся на экзамене – целые числа от 0 до 100. Порог сдачи экзамена...
3
Вписывай в первое окошко только во а во второе выписывай относительные...
3
Знайдіть 25% від (2,8: 1 2/5+3 1/5×1 7/8)×10 ...
1
var a: array [1..N] of integer;
i,j,s: integer;
begin
s:=0;
for i:=1 to N do readln(a[i]);
for i:=1 to N do
if a[i] mod 30 = 0 then s:=s+a[i];
writeln(s);
end.