tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан целочисленный массив из 25
Дан целочисленный массив из 25 элементов, заданных случайным образом. Найти среднее арифметическое его нечетных элементов. Вывести массив и среднее арифметическое на форму. Для вычисления среднего арифметического создать функцию
fotoschoolio
1 04.07.2020 11:36
4
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Five11111
20.05.2019 22:43
Как сделать паркур в clicteam fushion? 20...
MafiiMan7204720
20.05.2019 22:46
Найдите ошибку в программе: program prim_2_1; var a,b: integer; begin readln(a,b,c,d,f ); p: =a+b+c+d+f; writeln( p= ,p); end. выберите один ответ: a. отсутствуют вычисления в программе...
razi2008900
21.05.2019 00:00
Создать массив из 20-ти случайных двух значных чисел.вычислить сумму элементов массива...
flox1998
20.05.2019 22:50
Создайте фрагмент сайта, состоящий из главной страницы index.htm и четырех страниц sobor.htm, kostel.htm, ratusha.htm, teatr.htm, посвященных достопримечательностям минска, с использованием...
myagkikhigorek
14.02.2021 12:00
Почему в майнкрафте в t launcher вдруг непоказывааются сервера (не изза интернета)...
kukusiki12345
14.02.2021 12:02
У меня 165гц монитор. Однажды после перезагрузки ПК у меня слетела герцовка. Я зашел в настройки, чтобы поставить 165 герц, но варианта с 165 герцами уже нет, можно только 140 поставить....
Sофушка
18.08.2019 22:40
Напишите программу для вычисления площади и периметра треугольника по 2-м его сторонам....
julka181
04.08.2019 08:30
Решите уравнение 222₆-56₇=231χ. ответ запишите в троичном коде....
azodanic12
04.08.2019 08:30
Основные понятия языка паскаль какие утверждения истинны? 0 = 0 ord( 0 ) = 0 если c – и 0 ≤c≤ 9 , то c – цифра если c – и a ≤c≤ z , то c – строчная латинская буква...
golicinskaya
04.08.2019 08:30
Вчем различличаются результаты копирование,перемещения и удаления в растровом и векторном графических редакторах?...
Популярные вопросы
Начерти квадрат со стороной 5 см.найди периметр и площадь квадрата....
1
Найдите корни уравнения sin пx/4 = корень из 2/2 ответе запишите наибольший отрицательный...
3
Муму сочинение на тему герасим и таатьяна...
3
Найдите первые четыре члена прогрессии {an}: дано: a1=0,4 g=√2 найти: а1; a2;...
1
Скільки потрібно паркетних дощечок квадратної форми зі стороною 2 дм, щоб настелити...
2
Найти уравнение равносторонней гипер олы, если известны точка пересечения её...
1
Подскажите, , прислів`я, які б ілюстрували приклади на всі правила вживання знака...
3
Решите уравнение |x^2+12x+37|=|34+2x-2x^2|...
3
Решить, хотя бы некоторые 1)на стадионе 4 дорожки для бега. спортсмен сообщил,...
3
Утри однакови новорични подарунки розклали 1кг 500г цукерок. скильки килограмив...
3